Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Trunk Confiugration on ME4900 Switch

 

Hello Technical Team,

We have 2 Cisco ME4900 Switch with 3 Modules inside: Below are the detail for the Module:

 

Mod Ports Card Type                              Model              Serial No.
---+-----+--------------------------------------+------------------+-----------
 1     8  4900M 10GE (X2)                        WS-C4900M         
 2    24  10GE (X2), 1000BaseX (SFP)             WS-X4908-10GE     
 3    20  10/100/1000BaseT (RJ45)                WS-X4920-GB-RJ45   

 

I am trying to build trunk between these 2 Switches by using 10GE(X2) 1000Base X (SFP) Ports but unfortunately I am fail to do that. Is there any specific Command to make trunk or port channel between 2 ME-4900 Switch?

 

Thanks,

 

JH 

 

 

Everyone's tags (3)
8 REPLIES

Hey JH,May you please share

Hey JH,

May you please share the configuration.

Regards,

RS

New Member

 Hello Rajeevsh,Kindly see

 

Hello Rajeevsh,

Kindly see attached sh run for one of the switch. I tried on different port but no effect to make them trunk. Another thing when I tried to built trunk on 10GE (X2), 1000BaseX (SFP) port and give command

"sh ip int gigabit 2/9" i saw the out out mention as (inactive). I hear we need to make group for the

10GE (X2), 1000BaseX (SFP) port because we are using 1 port from X2 convertor. 

Can u tell me how to make the port group?

 

Thanks,

JH

Hey JH,Indeed we need to

Hey JH,

Indeed we need to activate the link with command:
4500-6E(config)#hw-module module 6 port-group 1 select ?
  gigabitethernet     Select this port-group's gigabit interfaces
  tengigabitethernet  Select this port-group's 10G interfaces

You may choose either of the two options, depending upon the SFP installed. Once the port comes up configure the trunking between boxes.

HTH.

Regards,

RS.

 

New Member

Hello Rajesh,I am going to

Hello Rajesh,

I am going to built the trunk on 10GE (X2), 1000BaseX (SFP)   WS-X4908-10GE Ports and use 2 ports from the Same GBIC convertor. So for this I will use below command to activate:

4500-6E(config)#hw-module module 6 port-group 1 select ?
gigabitethernet     Select this port-group's gigabit interfaces

and after activation how i will select these command? I mean to say that I will selection as

Interface range gigabit 2/9-10

switchport mode trunk

switchport trunk allowed vlan all

 

Kindly let me know that this is correct?

 

JH

 

 

Hey JH,Little correction, the

Hey JH,

Little correction, the module 6 in my last post refers to module where CVR-X2-SFP is installed so in your case it will be i believe module number 2. Also check the port group number to which port 9 & 10 belong (i guess 5). So the command will look like:

4500-6E(config)#hw-module module 2 port-group 5 select gigabitethernet

*Please double check the port-group number*

And after that you should be able to configure normal trunk configuration:

Interface range gigabit 2/9-10

switchport mode trunk

switchport trunk allowed vlan all

HTH.

Regards,

RS.

New Member

 Hi RS,I have below Modules:1

 

Hi RS,

I have below Modules:

1     8  4900M 10GE (X2)                        WS-C4900M        
2    24  10GE (X2), 1000BaseX (SFP)    WS-X4908-10GE     
3    20  10/100/1000BaseT (RJ45)          WS-X4920-GB-RJ45  

If I do show run then I have follow Ports order:

1     8  4900M 10GE (X2)      WS-C4900M

interface TenGigabitEthernet1/1 TO TenGigabitEthernet1/8

----------------------------------------------------------------------------------------------

2    24  10GE (X2), 1000BaseX (SFP)    WS-X4908-10GE

interface TenGigabitEthernet2/1 TO interface TenGigabitEthernet2/8

interface GigabitEthernet2/9 TO interface GigabitEthernet2/24

-----------------------------------------------------------------------------------------------

3    20  10/100/1000BaseT (RJ45)          WS-X4920-GB-RJ45

interface GigabitEthernet3/1 TO interface GigabitEthernet3/20

So i am going to use SFP base X2 Convertor for Trunk between another ME-4900 Switch so do do I use 2/9-10 ports from 1st 2 SFP Ports from GBIC?

Further what is the command to check the port group ?

Kindly see the SH running for your advice.

 

Thanks,

 

JH

 

 

 

 

 

 

 

 

 

Hey JH,Sorry for the late

Hey JH,

Sorry for the late reply, i was away from work.

Use the command #show hw-module module 2 port-group, you may also check the following link for more details:

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/12-2/46sg/configuration/guide/Wrapper-46SG/sw_int.html#wp1077316

 

Regarding your other question:

So i am going to use SFP base X2 Convertor for Trunk between another ME-4900 Switch so do do I use 2/9-10 ports from 1st 2 SFP Ports from GBIC - Yes you may :)

HTH.

Regards,

RS.

 

Adding a useful link for your

Adding a useful link for your consideration:

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst4500/12-2/54sg/configuration/guide/config/sw_int.html#wp1077275

HTH.

Regards,

RS

155
Views
0
Helpful
8
Replies
CreatePlease to create content