Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

trunk ports at the same switch trunk ports at the same switch trunk ports a

I have simple question.... i did trunking ports 4 to 9 at sw-01 and have vlan 8 & 7 at this switch.

does port 5 at vlan 8 ping port 4 at vlan 7 at the same switch ? please at same switch only...

this is my question.

follow the configuration i did :

interface FastEthernet0/4

description Centile Application server

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,7

switchport mode trunk

speed 100

duplex full

spanning-tree portfast trunk

!

interface FastEthernet0/5

description DB Server

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,8

switchport mode trunk

speed 100

duplex full

spanning-tree portfast trunk

1 REPLY
New Member

Re: trunk ports at the same switch trunk ports at the same switc

in addition i have 2 switches and i need to configure port on each one to pass heart beat signaling for fail over my switch type is cisco3560... what commands i should use at the switch.

91
Views
0
Helpful
1
Replies
CreatePlease to create content