Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Trunk through bridges (vlan-bridge)

Hello all,

the following basic drawing describes my actual configuration:

L3_switch1--------C888------<line>------C888--------L3_switch2

This config works fine as far, as I can't get any vlan from switch1 to switch 2.

So how can I get those vlans to the other side ?

Kindly post your suggetions - any idea is welcome.

BR

Please find below the config of the first router:

!

boot-start-marker

boot-end-marker

!

logging buffered 51200

logging console critical

!

no aaa new-model

!        

memory-size iomem 10

!

no ip source-route

!

bridge irb

!

ip cef

no ip bootp server

no ip domain lookup

no ipv6 cef

!

multilink bundle-name authenticated

license udi pid CISCO888-SEC-K9 sn <removed>

!        

username <removed> privilege 15 secret <removed>

!

controller DSL 0

mode atm

line-term co

line-mode 2-wire

dsl-mode shdsl symmetric annex B

line-rate auto

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 0/35

  encapsulation aal5snap

!

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

bridge-group 1

no shut

!

interface Dialer0

ip address 1.1.1.1 255.255.255.0

encapsulation ppp

dialer pool 1

dialer-group 1

ip classless

!

interface FastEthernet0

no shut

!

interface FastEthernet1

shut

!

interface FastEthernet2

shut

!

interface FastEthernet3

shut

!

interface Vlan1

no ip address

bridge-group 1

no shut

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

logging trap debugging

dialer-list 1 protocol ip permit

no cdp run

!

bridge 1 protocol ieee

bridge 1 protocol vlan-bridge

bridge 1 ip routing

!

control-plane

!

344
Views
0
Helpful
0
Replies
CreatePlease login to create content