Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Trust dscp on 2911s

Hi all,

We have a few Cisco 2911's running 15.0(1r)M15.  We have Brocade FCX648S's and a TurboIron 24X that were just deployed - they will have VoIP phones connected to them.  The folks at Brocade have said that they just need the command "trust dscp" on each interface, inlcuding the uplink ports and edge routers.  The 2911's are the edge routers.  I've been unable to locate this or any similar command on the 2911's - can anyone point me in the right direction?  Thanks in advance for any and all advice.

Dave

Everyone's tags (3)
7 REPLIES
Super Bronze

Re: Trust dscp on 2911s

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

Cisco routers, such as your 2911, pass along L3 ToS.  I.e. there's no need to "trust dscp".

Many Cisco switches, though, if QoS is enabled will reset L3 ToS unless they are configured to trust it.

New Member

Trust dscp on 2911s

I have QoS on the Router like this:

class-map match-any remote

match protocol telnet

match protocol ssh

class-map match-any wowzee

match access-group name wowzee

class-map match-any RTMP

class-map match-any nagios

match access-group name nagios

class-map match-any rdp

match access-group name rdp

class-map match-any mssql

match protocol sqlserver

class-map match-any vertigo

match access-group name vertigo

class-map match-any vnc

match access-group name vnc

class-map match-any wideorbit

match access-group name wideorbit

!

!

policy-map QOS

class wowzee

  shape average percent 35

class vnc

  shape average percent 5

class rdp

  shape average percent 10

class wideorbit

  shape average percent 20

class vertigo

  shape average percent 17

class remote

  shape average percent 3

class nagios

  shape average percent 15

class class-default

  fair-queue

policy-map apply

class class-default

  shape average percent 100

  service-policy QOS

interface Tunnel15

description This to That

bandwidth 50000

ip address 10.219.1.165 255.255.255.252

tunnel source 10.219.1.45

tunnel destination 10.219.1.53

service-policy output apply

ip access-list extended nagios

permit tcp any any eq 12489

permit tcp any any range 5666 5667

ip access-list extended rdp

permit tcp any any eq 3389

ip access-list extended vertigo

permit tcp any any eq 14050

permit tcp any any eq 14060

ip access-list extended vnc

permit tcp any any range 5800 5801

permit tcp any any range 5900 5901

ip access-list extended wideorbit

permit tcp any any range 9000 9005

ip access-list extended wowzee

permit tcp host 10.99.1.215 host 10.109.10.200

=====================

Do I still have to trust DSCP?

Thanks!

Super Bronze

Re: Trust dscp on 2911s

Disclaimer

The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.

Liability Disclaimer

In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.

Posting

Do I still have to trust DSCP?

No.

New Member

Trust dscp on 2911s

mls qos trust dscp

New Member

Trust dscp on 2911s

Thanks, but I tried that command, and it wasn't available.

New Member

Re: Trust dscp on 2911s

cause thats a switch command.

        mls (Multi Layer Switch)

New Member

Re: Trust dscp on 2911s

in another words, routers DOES trust DSCPs by default, no need to look for another command to enable . let me know if that helps

753
Views
0
Helpful
7
Replies