Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

trying to connect to internet with pat

hey guys thanks for looking at my post, i have been setting up internal networks nothing hooked up to the net, but now i want to hook up to the net and need some guidence. my set-up so far is just fairly simple to test for connectivity.

i took out my fios router and took the main cable and plugged it into my 2010xm router's 1t dsu/csu...

i looked up in windows ipconfig to find the ip address that was being used......192.168.1.3

i then set that address on the serial interface

i then sutup vlan 1 and vlan 2 on the fastethernet 0/0, i am using the vlan 2 and setup the private address as 192.168.10.17 255.255.255.248

i did a:

router eigrp 10

network 192.168.1.0    0.0.0.255

network 192.168.10.0    0.0.0.255

no auto-sum

i then connected the router to a switch and made the int vlan 2's ip address 192.168.10.18 and did a no sh

set the ports for trunking and access vlan 2

i set my computer's network as ip address 192.168.10.19, mask 255.255.255.248, default 192.168.10.17

all of this for internetworing was operational i could ping everything.................................................

no i set-up pat on the router:

ip nat pool connection 192.168.1.3 192.168.1.3 netmask 255.255.255.0

access-list 1 permit 192.168.10.0 0.0.0.255

ip nat inside source list 1 pool connection overload

int s0/0

ip nat outside

int fa 0/0.2

ip nat inside


that is all i have set-up, question is-----

1. is the main internet cable suppose to be plugged into that port or do i need some other device?

2. i know the internal network works but am i missing anything like a dhcp server or somethinng?

3rd thanks

2 REPLIES
Hall of Fame Super Silver

trying to connect to internet with pat

1) If your main internet cable was connected to a fios router then it will not work plugged into a router serial T1 interface.

2) dhcp is nice to have but is not a requirement to establish successful networking.

HTH

Rick

New Member

Re: trying to connect to internet with pat

thanks for the reply, i disconnected the fios and took the main rj45 cable and plugged it into the wan port of the router, could you explain why it would not work im not sure why.

i set up the wan interface with 192.168.1.1    255.255.255.0

i set nat with a pool from 192.168.1.1 192.168.1.1

i set the fa port as 192.168.10.1   255.255.255.0

crossover cable to the pc, set address on pc to 192.168.10.2, default 192.168.10.1, mask 255.255.255.0

while on the router i can ping the WAN int, i did a sh int s0/0 and it said it was down, and line protocol is down

here is a sh run:

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

no network-clock-participate slot 1

no network-clock-participate wic 0

ip cef

!

!

!

!

multilink bundle-name authenticated

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.10.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface Serial0/0

ip address 192.168.1.1 255.255.255.0

ip nat outside

ip virtual-reassembly

no fair-queue

!

router eigrp 10

network 192.168.10.0

no auto-summary

!

ip forward-protocol nd

!

ip http server

no ip http secure-server

ip nat pool connection 192.168.1.1 192.168.1.1 netmask 255.255.255.0

ip nat inside source list 1 pool connection overload

!

access-list 1 permit 192.168.10.0 0.0.0.255

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

!

!

end

220
Views
0
Helpful
2
Replies
CreatePlease to create content