Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Trying to set up a PPP T1 in a lab from one 1760 to other

Trying to set up a PPP T1 in a lab from one 1760 to another 1760 using VWIC 2MFT T1 cards. This is driving me nuts, It will not let me set the timing. I would think at least one end has to have the timing set to internal. When I do the clock source or clock anything from the controller interface it says Invalid Input. ? shows no clock command. Code is 12.4(18)

Here is what I have configured so far:

controller T1 0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

and

interface Serial0/0:0

ip address 100.100.100.2 255.255.255.252

encapsulation ppp

Lastly, does anyone have a decent sample config for these? What I am trying to do is setup a voice lab. I have 2 1760's connecting to 2 3500 XL w/Inline power. All I want is to plug in a phone on either end and place a call. I have never worked with voice before and it's driving me nuts. Every page I seem to find on Cisco's web send me a different direction. I I could just see a config and find out what I need I could get it done.

Thank you very much

3 REPLIES
Silver

Re: Trying to set up a PPP T1 in a lab from one 1760 to other

Use Cisco 1700 Series Modular Access Routers Configuration guide. Here you will get sufficent examples for your needs.

http://www.cisco.com/en/US/products/hw/routers/ps221/tsd_products_support_configure.html

New Member

Re: Trying to set up a PPP T1 in a lab from one 1760 to other

Hi

New Member

Re: Trying to set up a PPP T1 in a lab from one 1760 to other

Hi - Naren ? From FRB ?

322
Views
0
Helpful
3
Replies
CreatePlease to create content