Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Trying to setup LAG between 2901 & WS-C3750X-24

Hi

I currently have on my router

interface GigabitEthernet0/0/2

shutdown

!

interface GigabitEthernet0/0/3

description sw1

no interface Vlan1

description to single link

ip address 2.4.2.253 255.255.255.0

no ip redirects

standby 0 ip 2.4.2.254

standby 0 priority 105

standby 0 preempt

standby 0 authentication md5 key-string XXXX

standby 0 name net1

I want to change it to

interface Port-channel 1

description "LAG to sw1"

interface GigabitEthernet0/0/2

shutdown

no shutdown

channel-group 1 mode on

interface GigabitEthernet0/0/3

description sw1

channel-group 1 mode on

no interface Vlan1

interface Vlan10

description to YB firewall

ip address 2.4.2.253 255.255.255.0

no ip redirects

standby 0 ip 2.4.2.254

standby 0 priority 105

standby 0 preempt

standby 0 authentication md5 key-string XXXX

standby 0 name net1

I want to limit the lag to vlan 10 traffic.

On the switch I have

interface Port-channel2

description sw1 lag to router1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport trunk allowed vlan 10

bandwidth 2000000

interface GigabitEthernet1/0/12

description router1 gi0/0/2

no switchport access vlan

channel-group 2 mode active

interface GigabitEthernet1/0/21

description router1 Gi0/0/3

no switchport access vlan

channel-group 2 mode active

I have yet to try it, I am still missing the config to set the vlan to just 10 on the port-channel

Everyone's tags (3)
147
Views
0
Helpful
0
Replies
CreatePlease login to create content