Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

two 2500 back to back

I'm trying to setup two 2524 routers using two V.35 serial cables to simulate frame relay. I found a document on Cisco website. However, even if I follow the instruction it doesn't work. The following is my config.

************************************

R1

frame-relay switching

interface Serial0

ip address 172.16.120.105 255.255.255.0

encapsulation frame-relay

frame-relay map ip 172.16.120.120 101 broadcast

clockrate 64000

frame-relay intf-type dce

R2

Interface Serial0

ip address 172.16.120.120 255.255.255.0

encapsulation frame-relay

frame-relay map ip 172.16.120.105 101 broadcast

*********************************

Serial Interface is showing up/down on both side. show frame-relay pvc is showing pvc is inactive.

Any suggestion? I'm running 12.1 IOS.

Thanks.

Peter

6 REPLIES

Re: two 2500 back to back

You need to disable keepalives in back-to-back frame-relay setup for the interface to come up. Configure 'no keepalive' under s0 on both routers.

HTH

Sundar

New Member

Re: two 2500 back to back

By doing that, I'm able to bring up two interfaces. However, I'm still not able to ping across. Am I missing something?

Thanks.

Re: two 2500 back to back

Create a point-to-point sub-int and use the frame-relay interfac-dlci command instead of the frame-relay map commands.

Use this document for reference.

http://www.cisco.com/en/US/tech/tk713/tk237/technologies_configuration_example09186a0080094a3b.shtml

HTH

Sundar

New Member

Re: two 2500 back to back

Sundar,

I'm still not able to ping from R1 to R2 serial interface.

Thanks.

Re: two 2500 back to back

Can you post the configuration that you are currently using?

New Member

Re: two 2500 back to back

This is the config

R1

Current configuration : 784 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname R1

!

!

!

!

!

!

ip subnet-zero

!

frame-relay switching

!

!

!

interface Ethernet0

ip address 10.0.0.1 255.255.255.0

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

encapsulation frame-relay

no keepalive

clockrate 250000

!

interface Serial1.1 point-to-point

ip address 172.16.120.105 255.255.255.0

frame-relay interface-dlci 101

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.120.120

no ip http server

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

R2

Current configuration : 925 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname R2

!

ip subnet-zero

no ip domain-lookup

!

!

!

!

interface Ethernet0

ip address 192.168.0.3 255.255.255.0

no ip mroute-cache

!

interface Serial0

no ip address

no ip mroute-cache

shutdown

!

interface Serial1

no ip address

encapsulation frame-relay

no keepalive

!

interface Serial1.1 point-to-point

ip address 172.16.120.120 255.255.255.0

frame-relay interface-dlci 101

!

!

ip classless

ip route 10.0.0.0 255.255.255.0 172.16.120.105

no ip http server

!

snmp-server community public RO

!

line con 0

line aux 0

line vty 0 4

login

!

end

Thanks.

121
Views
0
Helpful
6
Replies