Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

two 2921, GLBP, %SW_MATM-4-WIRELESS_MAC_MOVE_DENY_NOTIF

We have two 2921 routers (R1 and R2) and stack of 3750X-12S and 3750X-24P-S (S1), R1 Gi 0/0 goes to Gi 1/0/1, R2 Gi 0/0 goes to Gi 2/0/1 of stacked switch S1. Configuration of interfaces:

! on R1

interface GigabitEthernet0/0

ip address 192.168.40.253 255.255.255.0

glbp 1 ip 192.168.40.1

no shut

! on R2

interface GigabitEthernet0/0

ip address 192.168.40.254 255.255.255.0

glbp 1 ip 192.168.40.1

no shut

! on S1

interface GigabitEthernet 1/0/1

switchport mode access

interface GigabitEthernet 2/0/1

switchport mode access

interface Vlan 1

ip address 192.168.40.230 255.255.255.0

in logs i see this:

*Mar  1 00:09:52.780: %SW_MATM-4-WIRELESS_MAC_MOVE_DENY_NOTIF: Host 0007.b400.0103 moving from Port Gi2/0/4 to Port Gi1/0/1 as wired entry not allowed (S1)

*Mar  1 00:09:55.230: %SW_MATM-4-WIRELESS_MAC_MOVE_DENY_NOTIF: Host 0007.b400.0103 moving from Port Gi2/0/4 to Port Gi1/0/1 as wired entry not allowed (S1)

*Mar  1 00:09:58.082: %SW_MATM-4-WIRELESS_MAC_MOVE_DENY_NOTIF: Host 0007.b400.0103 moving from Port Gi2/0/4 to Port Gi1/0/1 as wired entry not allowed (S1)

*Mar  1 00:10:00.171: %SW_MATM-4-WIRELESS_MAC_MOVE_DENY_NOTIF: Host 0007.b400.0103 moving from Port Gi2/0/4 to Port Gi1/0/1 as wired entry not allowed (S1)

And the most strange thing is that S1's Gi2/0/4 port is empty, there's no connection to it.

0007.b400.0103 is GLBP virtual MAC, and when i'm turning off GLBP, errors %SW_MATM-4-WIRELESS_MAC_MOVE_DENY_NOTIF goes away.

But i have another strange thing with this particular routers and switch: 192.168.40.253 (R1) cannot ping 192.168.40.254 (R2), but each of them can ping 192.168.40.230 (S1). I think that all of this is somehow connected, but where to look?

Everyone's tags (5)
2 REPLIES
New Member

two 2921, GLBP, %SW_MATM-4-WIRELESS_MAC_MOVE_DENY_NOTIF

The test of pinging from one to the other makes me think that they don't listen the hellos from each other,

show glbp brief to check if both thinks that they are the active forwardar, in that case they don't listen to each other hellos, some layer 2 problem.

Kind regards

New Member

two 2921, GLBP, %SW_MATM-4-WIRELESS_MAC_MOVE_DENY_NOTIF

R1 and R2 don't ping each other also with GLBP off.

259
Views
0
Helpful
2
Replies
CreatePlease to create content