Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

two diferent nat in two diferent serial interface

Hi, i have two frame-relay configured in two serial interface. 1 serial interface have now a ip pool nat outside but i need have other pool nat outside diferent in my other interface. I have only a ethernet adapter.

How can i have 2 diferent ip pool in 2 diferent serial???

1 REPLY
Purple

Re: two diferent nat in two diferent serial interface

Try something like this:

ip cef

!

interface serial0

ip address 255.255.255.252

ip nat outside

!

interface serial1

ip address 255.255.255.252

ip nat outside

!

interface Ethernet0/0

ip address 10.1.1.1 255.255.255.0

ip nat inside

!

ip route 0.0.0.0 0.0.0.0 serial0

ip route 0.0.0.0 0.0.0.0 serial1

!

ip nat pool POOL1 netmask

ip nat pool POOL2 netmask

!

ip nat inside source route-map ISP1-map pool POOL1

ip nat inside source route-map ISP2-map pool POOL2

!

route-map ISP11-map permit 10

match interface serial0

!

route-map ISP12-map permit 10

match interface serial1

Hope that helps - pls rate the post if it does.

Paresh

87
Views
5
Helpful
1
Replies
CreatePlease to create content