Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Two interfaces to ISP, tunnel configuration problem.

In secondary office we have 2 low speed connection to ISP (ADSL modem with Ethernet). Each interfaces have own ip address. I want simultaneously use this interfaces to increase total bandwith of internet connection.

I think i can do:

interface Loopback1

ip address 2.2.2.2 255.255.255.252 secondary

ip address 1.1.1.1 255.255.255.252

ip nat outside

!

interface FastEthernet0/0

no ip address

speed auto

!

interface FastEthernet0/0.1

description To ISP 1

encapsulation dot1Q 1 native

ip unnumbered Loopback1

!

interface FastEthernet0/0.2

description To ISP 2

encapsulation dot1Q 2

ip unnumbered Loopback1

!

interface FastEthernet0/0.3

description To LAN

encapsulation dot1Q 3

ip nat inside

!

ip route 0.0.0.0 0.0.0.0 Loopback1

!

ip nat pool NPL prefix-length 32

address 1.1.1.1 1.1.1.1

address 2.2.2.1 2.2.2.2

I think that must work. Is it right?

And we have second problem.

In main office we have high speed connection to ISP (other ISP in other city).

And we have to create tunnel to second office. I don't understand how configure routers to provide tunnel that can use two interfaces in second office (similar multilink ppp)

Thanks.

1 REPLY

Re: Two interfaces to ISP, tunnel configuration problem.

Hi

Neither you wont be able to route any traffic through your Loopback interface nor your will have next hop loopback ip address as your default exit point..

You need to point your default gateway pointing towards your fast ethernet subinterfaces..

Also you need to mention those interfaces as your nat outside interfaces..

You can mention those subinterfaces as your exit point followed by the next hop ip address in the ip route command itself..

regds

103
Views
0
Helpful
1
Replies
CreatePlease to create content