Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UC500 configuration Guide

We've recently made some changes on our UC500 and did not save a configuration. Now all our phones have "configuring IP" message since yesterday. I do not know the fix around this and tried to reset to factory default using the CUE: service-module integrated-service-engine 0/0 session.

Does anyone have any ideas to get around this. I'm totally lost and not very familiar with this UC500.

5 REPLIES
Hall of Fame Super Gold

Re: UC500 configuration Guide

Phone are not getting IP address = DHCP or VLAN issue.

Please describe your setup and config in the "ip telephony" forum.

New Member

Re: UC500 configuration Guide

What part of the IP telephony? Network Parameters? Device parameters? i will save the config file and attach it?

Hall of Fame Super Gold

Re: UC500 configuration Guide

Telnet to the router, do show run, copy & paste into .txt file, attach file in forum message.

Please use the "ip telephony" forum for CCME related questions.

New Member

Re: UC500 configuration Guide

I'm a little unsure how to get to the IP telephony forum.

Hall of Fame Super Gold

Re: UC500 configuration Guide

Hi,

a large piece of config is missing. I suggest you use putty (free software) for easy cut & paste.

Anyway, you should have something like "ip dhcp pool xxx" at the beginning. Make sure the parameters matches CME ethernet address, and there is an "ip option 150 x.x.x.x" again with router address. This will actually give phones the address of the CME to connect to.

You can access Ip telephony forum from the "Unified communication and video" link on the left side of the screen.

369
Views
0
Helpful
5
Replies