Cisco Support Community
Community Member

uk migration from ADSL 1801 to 866VAE-W-E-k9 no DSL connectivity/activity


We have been using an 1801 router for UK ADSL for a few years with no issues.

We are replacing it with an 866VAE-W-E-K9

however there is zero atm or dsl activity on the replacement router.

Ive attempted to port the config directly from the 1801 with no success - Ive read the attached manual and got not much further.

Ive enabled training logging and every debug option i can find - but there appears to be absolutely zero activity on the ADSL side - i can move the cable back to the 1801 and it kicks into life with no issues - could this be a firmware issue?

the pertinent parts of the config are below (i have found this router to be extremely counterintuitive and under documented - particularily the wireless - it took an age to find out you have to reverse telnet to the router on port 2002 to access the onboard ap!)


wan mode dsl


controller VDSL 0
operating mode adsl2+ (i have tried auto also - and rebooted between config changes)
training log filename flash:training
modem ukfeature (NB i entered this but it is a text string only - i have no idea if this enables any functionaility)


interface ATM0
no ip address
no atm ilmi-keepalive
interface ATM0.1 point-to-point (i have also tried this config under the ATM0 parent interface without success)
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1

interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap password 7 apassword
no cdp enable

Interface IP-Address OK? Method Status Protocol
ATM0 unassigned YES NVRAM down down
ATM0.1 unassigned YES unset down down
Dialer0 unassigned YES NVRAM up up
Ethernet0 unassigned YES NVRAM down down
FastEthernet0 unassigned YES unset down down
FastEthernet1 unassigned YES unset down down
FastEthernet2 unassigned YES unset down down
GigabitEthernet0 unassigned YES unset down down
GigabitEthernet1 unassigned YES unset down down
GigabitEthernet2 unassigned YES NVRAM administratively down down
Loopback1 YES manual up up
Virtual-Access1 unassigned YES unset up up
Vlan1 YES NVRAM up up
Wlan-GigabitEthernet0 unassigned YES unset up up


Controller VDSL 0 is DOWN

Daemon Status: Establishing Link

Chip Vendor ID: 'BDCM' ' '
Chip Vendor Specific: 0x0000 0x0000
Chip Vendor Country: 0xB500 0x0000
Modem Vendor ID: 'CSCO' ' '
Modem Vendor Specific: 0x4602 0x0000
Modem Vendor Country: 0xB500 0x0000
Serial Number Near: GMK174904H4 C866VAE 15.3(3)M
Serial Number Far:
Modem Version Near: 15.3(3)M
Modem Version Far:

Modem Status: Idle
DSL Config Mode: ADSL2+
Trained Mode:
Selftest Result: 0x00
DELT configuration: disabled
DELT state: not running
Trellis: OFF OFF
SRA: disabled disabled
SRA count: 0 0
Bit swap: enabled enabled

Full inits: 0
Failed full inits: 0
Short inits: 0
Failed short inits: 0

Modem FW Version: 4.12L.08
Modem PHY Version: B2pvF037f2.d24g1
Vendor Version: bcm963268_4.12L.08

Training Log : Stopped
Training Log Filename : flash:training


TEST#sh ver
Cisco IOS Software, C860 Software (C860VAEW-ADVSECURITYK9-M), Version 15.3(3)M6, RELEASE SOFTWARE (fc1)
Technical Support:
Copyright (c) 1986-2015 by Cisco Systems, Inc.
Compiled Tue 04-Aug-15 06:02 by prod_rel_team

ROM: System Bootstrap, Version 15.3(3r)M1, RELEASE SOFTWARE (fc1)

TEST uptime is 30 minutes
System returned to ROM by reload at 23:04:55 UTC Thu Nov 19 2015
System image file is "flash:c860vaew-advsecurityk9-mz.SPA.153-3.M6.bin"
Last reload type: Normal Reload
Last reload reason: Reload Command

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

If you require further assistance please contact us by sending email to

Cisco C866VAE-W-E-K9 (revision 1.0) with 385024K/32768K bytes of memory.
Processor board ID GMK174904H4
1 DSL controller
1 Ethernet interface
3 FastEthernet interfaces
4 Gigabit Ethernet interfaces
1 ATM interface
1 terminal line
1 Virtual Private Network (VPN) Module
255K bytes of non-volatile configuration memory.
131072K bytes system flash allocated

Configuration register is 0x2102


any help would be appreciated


Everyone's tags (1)
Community Member

could i require a firmware

could i require a firmware upgrade as the vdsl controller remains down and the link light doesnt stop flashing on a known good circuit with known good rj11 and microfilter?




Can you try:-


interface E0




copy run start

Repower unit and retest



Regards, Alex. Please rate useful posts.
Community Member



interface E0 is administratively shut = unfortunately it made no difference.

Ive tried two devices out of the batch of routers we bought and the link light does not stop flashing. DSL refuses to sync up. Ive tried it on three known good circuits with known good rj11 and microfilter. I did a like for like swap with a working 877 device with same config = no joy.

following the attachement im trying to get the VAEW_A_39d_B_39d_24g1.bin onto the device flash but cant even do this.

router wouldnt let me tftp VAEW_A_39d_B_39d_24g1.SSA as say not valid for system
so I copied c860vaew-advsecurityk9-mz.SPA.154-3.M4.bin, set the boot system variable to point to it and reloaded.This was to replace 15.3.3 (M6) c860vaew-advsecurityk9-mz.SPA.153-3.M6.bin

But I still cant copy the firmware due to following error

Router#copy tftp: flash:
Address or name of remote host []?
Source filename [VAEW_A_39d_B_39d_24g1.SSA.bin]?
Destination filename [VAEW_A_39d_B_39d_24g1.SSA.bin]?
Accessing tftp://
%Warning: File not a valid executable for this system
Abort Copy? [confirm]

At the software navigator page I can see matches fro 866VAE wouters and 860VAEW routers but not 866VAE-W routers.

Has anyone got one of these devices to work on ADSL in the uk?


Community Member



checking this document;

suggests that these routers wont support DSL over PPPoA analogue phone lines and only support it over isdn?

CreatePlease to create content