Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to connect router to Fujitsu Flashwave 4020

We are trying to get a 10Mbps circuit up and running from our Telco company. They have installed a Fujitsu Flashwave 4020 at our remote site and have other equipment at our data center. The techs at the telco tell us that the fujitsu is set at 10Mbps full duplex, no auto negotiate.

The problem we are having is that we try to connect the gig port of a Cisco 2821 router to the LAN port of the Fujitsu at the settings that our telco tells us but it does not connect. The telco tells us to connect at 10Mbps full duplex. But whenever we try that setting, the link goes down. If we set the router port to 10Mbps auto duplex the link will come up at 10/half. However we will get duplex mismatch errors and late collision errors across the link.

The other end seems to connect fine. We are connecting a 6509 FastEthernet port to the telco equipment. I don't know what type of equipment it is. They are just handing off an RJ45 jack to us at that end.

Any help would be appreciated.

3 REPLIES
Silver

Re: Unable to connect router to Fujitsu Flashwave 4020

Hi,

Have assigned 10Mb / Full hard cap to interface?

Compare keep alive?

Id there any output specific on show ip int gi ?

Please revert..

Dharmesh Purohit

New Member

Re: Unable to connect router to Fujitsu Flashwave 4020

We've tried all combinations of speed and duplex settings.

Keep alives are set at 10sec.

Attached are two files. The Word document is a grid showing the "show int gi0/0" output when we set the speed and duplex to a certain setting. The text file is the "show ip int..." output from the 6509 and 2821 routers.

The telco techs will be doing another test tomorrow. They will set their switch (Fujitsu) to 100/full to see if we are able to connect.

Thanks!

New Member

Re: Unable to connect router to Fujitsu Flashwave 4020

Update: We've tested with a 3750-12G switch with routing capabilities and are able to connect at 10/FULL with no errors.

So the problem seems to exist in the 2821 router. We've tried 3 identical 2821 routers with the same result.

489
Views
0
Helpful
3
Replies