Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

unable to open a particular vpn site through ADSL cisco router 1841 & 877

Hi Guys,

My customer is facing a  strange problem..

The topology is quite simple..

ADSL connection ---->Cisco router 1841--->switch

The people are able to browse no problem with that. But there is a particular vpn which is connected to US. ( sabre VPN works on SSL)

It doesnt work on maximum desktops with windows xp/visata.

but 2 machines its is working(they are windows xp)

While opening the vpn site (my.sabre.com) the site is getting stuck in loading the JAVA. This problem is seen only while they connect

to cisco 1841 or 877 series router but not when they connect to ISP supplied router (which is a baby router)

I tried to adjust the tcp-mss, mtu value in the router to 1500, 1492,1462..even I tried to set the MTU in the system registry to 1300 also

but no luck..

Even I tried to change the IOS version to 12.4-24T3 in both the routers..still no luck.

debugging is also not showing anything but I got error of "packet too big - 1522" so after that I chaange the MTU sizes..(still no luck)

Can you guys please help me troubleshooting this issue..

Thanks
Jvalin

1 REPLY
New Member

Re: unable to open a particular vpn site through ADSL cisco rout

the "ip tcp adjust-mss" should have done the job, can you do a capture  some of  the packets for those host to see if the mss is being correctly set

292
Views
0
Helpful
1
Replies