Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to open a single website

Dear Sirs,

my network has a router bgp (Cisco 7206VXR NPE-G2) with 3 neighbors as gateway for internet. I tried with each internet provider but I can't see one website.
With different connections I can open the website.

Dns resolution is ok , I tried to change my IP, different router, different MTU values ( ip tcp adjust-mss) but I can't fix the issue.

Please, find below trace:
1    0.000000    XXX.XXX.XXX.XX    10.168.168.80    TCP    60    http > 38120 [SYN, ACK] Seq=0 Ack=0 Win=1400 Len=0 MSS=1460
2    0.000106    10.168.168.80    XXX.XXX.XXX.XX    HTTP    183    GET / HTTP/1.0
3    0.135121    XXX.XXX.XXX.XX    10.168.168.80    HTTP    448    HTTP/1.0 200 OK

Seems that it isn't a routing issue and IP TCP SYN is ok. I observed in trace captured that I receive the following http 200 ok:

  HTTP/1.0 200 OK..Expires: Sat, 6 May 1995 12:00:00 GMT..P3P: CP=NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM..Cache-Control: no-store, no-cache, must-revalidate,
  post-check=0, pre-check=0..Pragma: no-cache..Content-Length: 144..Connection: Close....<html><body><script>document.cookie='bbbbbbb=f9158635bbbbbbb_f9158635; path=
  /';window.location.href=window.location.href;</script></body></html>

then the browser goes in request timeout

Which tests can I do?
Can you help me to fix this issue? Any suggestions?

Thank you in advance.

Kind Regards

Marco

  • WAN Routing and Switching
6 REPLIES

Whats the website you want to

Whats the website you want to access?

Do you have any firewall along the way?

New Member

I don't have firewall along

I don't have firewall along the way.

Website is networksolutions dot com

Hi, when you say your IP

Hi,

 when you say your IP address is 10.168.168.80  , which is private IP address , not routable on internet . So you cant reach out to internet directly . Does you Internet router has got Nating enabled . 

Share me ipconfig/all from your machine and nslookup  

 

HTH

Sandy

Ok,what about your DNS and/or

Ok,

what about your DNS and/or proxy servers?

what is 10.168.168.80?? my local dns server and some others public DNS determine the IP for networksolutions.com as 205.178.187.13

 

Can you try using google's DNS (8.8.8.8)

 

 

Source:

https://www.whatsmydns.net

http://centralops.net/co/

New Member

I use google's dns. 10.168

I use google's dns. 10.168.168.80 is my IP used to capture the trace.

I tried also using a pc with a Public IP directly connected to the router.

 

mmmmmmmm that's weird, I can

mmmmmmmm that's weird, I can only think of talking with your ISP provider.

Maybe they are filtering something.

87
Views
0
Helpful
6
Replies
This widget could not be displayed.