Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unable to ping from Boffice to Aoffice-Help

I want to connect Aoffice to Boffice using cisco1800

Senario is like this.

Aoffice 192.168.169.0/24

Boffice 192.168.0.0/24

from Aoffice i have connected through 3com Bridge

Aoffice (Bridge1-192.168.169.254)------>(Bridge2-192.168.169.252)--->CiscoWan port192.168.169.174-Lanport 192.168.0.64)--->Boffice switch.

But I am to ping all the wal and lan ports but not from the Boffice pc to Aoffice PC

LAN   : 192.168.0/24

LAN IP: 192.168.0.64

WAN   : 192.168.169.0/24

WAN IP: 192.168.169.174

My Router config.

----------

no ip domain lookup

!

!

!

!

interface FastEthernet0/0

ip address 192.168.169.174 255.255.255.0

ip nat outside

speed auto

full-duplex

no mop enabled

!

interface FastEthernet0/1

ip address 192.168.0.64 255.255.255.0

ip nat inside

speed auto

full-duplex

no mop enabled

!

router rip

redistribute connected

network 192.168.0.0

network 192.168.169.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1

ip route 192.168.0.0 255.255.255.0 192.168.169.252

ip route 192.168.169.0 255.255.255.0 FastEthernet0/1

!

ip http server

!

access-list 1 permit 0.0.0.0 255.255.255.0

dialer-list 1 protocol ip permit

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

password cisco1

login

!

end

4 REPLIES
Silver

Unable to ping from Boffice to Aoffice-Help

In your config you have 3 static routes.  This is what each is saying.

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 <--Send all traffic not matching specific static out Fa0/1

ip route 192.168.0.0 255.255.255.0 192.168.169.252   <---Traffic destined for 192.168.0.0/24 go out next-hop 192.168.169.252

ip route 192.168.169.0 255.255.255.0 FastEthernet0/1 <---Traffic destined for 192.168.169.0/24 go out interface Fa0/1

Which router is this config?

What are the IP's for A router?

What are the IP's for B router?

It appears that your LAN is connected to Fa0/1 and your WAN is connected to Fa0/0  In your static route you are sending your 192.168.169.0/24 traffic back out the same interface you are connected to.  Based on what you are setting up it should be the 192.168.169.0/24 should go out Fa0/0 which would be your WAN connection.  I am also making an assumption that this network is the B side router.

http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a00800ef7b2.shtml

Community Member

Re: Unable to ping from Boffice to Aoffice-Help

I am using only one router. Office A is using 192.168.169.0/24

                                       Office B is using 192.168.0.0/24

Which router is this config? Cisco 1800

What are the IP's for  Router  LAN I: 192.168.0.64    WAN IP 192.168.169.174

 

Regards

Silver

Re: Unable to ping from Boffice to Aoffice-Help

The config you provided is that at Office A or Office B

Again, your static routes need to be verified with what you want.  If you are using 192.168.169.174 as your WAN, the WAN interface is FastEthernet 0/0 so your static routes need to use that interface as their exit point.  You do not have your static routes set up that way.  You are using your LAN interface for all your internet traffic, even your 0.0.0.0 route is using the LAN interface, according to your config you posted.

Community Member

Re: Unable to ping from Boffice to Aoffice-Help

Sir,This is my complete configuration

 

My problem is I can ping from 192.168.167.x to 192.168.169.x any PV IP but I am not able to ping 192.168.167.x PC

 

Site 1

192
Views
0
Helpful
4
Replies
CreatePlease to create content