Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to ping gateway from bridge but can ping bridge from gateway

We have a wireless bridge connected to a router.

The the router whose f/e address 192.168.255.130 which is also the gateway of the bridge

The Bridges IP is 192.168.255.132

I am unable to telnet or even trace to that bridge from the gateway/router.

When I try and trace to it, I get sent out into our providers network

However I CAN ping !

router #ping 192.168.255.132

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.255.132, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 8/9/12 ms

ROUTER5#sh ip route 192.168.255.132 <-----BRIDGE IP

Routing entry for 192.168.255.132/30

Known via "bgp 65112", distance 20, metric 4

Tag 3561, type external

Redistributing via ospf 711

Advertised by ospf 711 subnets

Last update from 192.168.255.10 20:52:10 ago

Routing Descriptor Blocks:

* 192.168.255.10, from 192.168.255.10, 20:52:10 ago

Route metric is 4, traffic share count is 1

AS Hops 1

Route tag 3561

failed trace below

ROUTER #trace 192.168.255.132

Type escape sequence to abort.

Tracing the route to 192.168.255.132

1 192.168.255.10 4 msec 0 msec 0 msec

2 10.0.0.29 8 msec 0 msec 4 msec

3 10.133.14.20 8 msec

10.133.14.34 4 msec

10.133.14.20 4 msec

4 10.0.0.66 4 msec

10.0.0.62 12 msec

10.0.0.66 4 msec

5 192.168.255.37 [AS 3441] 12 msec

192.168.255.65 [AS 3441] 8 msec

192.168.255.37 [AS 3441] 8 msec

6 216.86.135.199 [AS 3441] 8 msec * 4 msec

7 *

192.168.255.138 [AS 3441] 8 msec *

8 192.168.255.134 [AS 3441] 24 msec * 24 msec

9 * * *

10 * * *

11 * * *

Now from the bridge....I fail to ping the gateway

102wireless#ping 192.168.255.130

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.255.130, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

router#sh ip int br

FastEthernet1/1 192.168.255.130 YES NVRAM up up

bridge#sh ip int br

BVI1 192.168.255.132 YES NVRAM up up

Does this make any sense?

3 REPLIES
Blue

Re: Unable to ping gateway from bridge but can ping bridge from

The bridge BVI and the f/e interface on your "router" are on the same subnet, right? Since you're calling the f/e the default gateway for the bridge, I imagine this is the case. A /24 mask maybe? Yes?

So what is "ROUTER5" and why do you get a /30 mask when you do a route lookup to the same address?

ROUTER5#sh ip route 192.168.255.132 <-----BRIDGE IP (Are you sure???)

Routing entry for 192.168.255.132/30

You need to look into this and/or give us more information to help you out.

HTH

Victor

New Member

Re: Unable to ping gateway from bridge but can ping bridge from

yes..they should be in the same subnet

Bridge#sh run interface BVI1

Building configuration...

Current configuration : 83 bytes

!

interface BVI1

ip address 192.168.255.132 255.255.255.0

no ip route-cache

end

Router#interface FastEthernet1/1

ip address 192.168.255.130 255.255.255.248

no ip route-cache

ip ospf cost 7

ip ospf hello-interval 5

ip ospf dead-interval 30

duplex auto

speed auto

no cdp enable

end

However,

I have no problem logging into the client

end of the Bridge...Bridge B so to speak

The subnet masks are different on that and its gateway too

ROUTER B#sh running-config interface fastEthernet 0/1

Building configuration...

Current configuration : 191 bytes

!

interface FastEthernet0/1

ip address 192.168.255.129 255.255.255.248

ip ospf cost 1851

ip ospf hello-interval 5

ip ospf dead-interval 30

load-interval 30

duplex auto

speed auto

end

BRIDGE B

BRIDGEB#interface BVI1

ip address 192.168.255.131 255.255.255.0

no ip route-cache

end

The masks for brige B and its gateway are different too.

And the only way i can telnet into bridge A

is to go through Bridge B (wireless)

I am pulling cdp from all devices

New Member

Re: Unable to ping gateway from bridge but can ping bridge from

here is what happens when i do a show ip route to the remote end bridge from the gatweay in question

router#sh ip route 192.168.255.131

Routing entry for 192.168.255.128/29

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via ospf 711, bgp 65xx2

Advertised by bgp 65xx2

Routing Descriptor Blocks:

* directly connected, via FastEthernet1/1

Route metric is 0, traffic share count is 1

307
Views
0
Helpful
3
Replies
CreatePlease to create content