Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to route to Internet

Hi, I'm having a few issues configuring my Cisco 1900 series router. A bit of background first! This is my first attempt at configuring a router, I've been working through my CCNA using ios images and they have all been fine but getting this router to work is just not happening!

We have our main router which connects to the Internet and then to split up the network further we are installing a 2nd router. This router will have 2 networks coming off it. Internal routing is working fine. I can connect to the new router over the existing network, I can plug devices into this router and they get DHCP, DNS etc. and will connect to other devices on the network fine. It's when I'm trying to get out to the Internet that it's failing. I'm sure I've missed a step in the configuration but i'm stumbling on where.

Any help would be greatly received.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Have you configured a default

Have you configured a default route, on your new router?

Martin

2 REPLIES
New Member

Have you configured a default

Have you configured a default route, on your new router?

Martin

New Member

Thank you. I had entered it

Thank you. I had entered it but took another look after your post and noticed i'd put the wrong IP in. Thanks for your help sometimes you just need a nudge in the right direction.

85
Views
0
Helpful
2
Replies