Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Upgrade WLC 4404 from OS 6 to 7 lost all WAPs

Upgraded our WLC 4404 from 6 to 7 so we could upgrade some WAPs to 3500i.  After upgrading all 8- 1120 and 1240s connectivity were lost.

We reverted back to OS 6 and all came back to Controller

WLC Software version = 6.0.199.4

WLC Emergnecy Image Version = 7.0.235

WAP Config

Software version 6.0.1994

Boot Version 12.3.2.4

IOS version 12.4(21a)JHB1

Mini IOS version 3.0.51.0

Our vendor states this should be a compatible mix and they are also checking as to why it is not working as planned.  Because they are charging for this I thought I would check myself or at least give them something to start with

Any ideas?

Craig

Everyone's tags (9)
1 REPLY
Hall of Fame Super Blue

Re: Upgrade WLC 4404 from OS 6 to 7 lost all WAPs

7.0.235.0 should support the 1120 and the 1240.

I'd like to see the "sh log" when the WAPs you've mentioned tries to join a controller running 7.0.235.0.

444
Views
0
Helpful
1
Replies
CreatePlease to create content