Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Uplink port changes to orange after 12-36 hours switch stops responding

Uplink port changes to orange after 12-36 hours switch stops responding

If I unplug the cable from the uplink port and plug it back it, the switch starts responding again.

What could be causing this?

  • WAN Routing and Switching
7 REPLIES
Cisco Employee

Re: Uplink port changes to orange after 12-36 hours switch stops

Hi,

There are some features and bugs, which could cause this. Can you provide the respective switch port configurations?

Regards, Martin

New Member

Re: Uplink port changes to orange after 12-36 hours switch stops

Here they are:

The log on the switch in cabinet #1 is saying:

8w2d: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down

8w2d: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to down

8w2d: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed state to up

8w2d: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up

Log on the switch in cabinet #2 says something similar.

1d11h: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to down

1d11h: %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed state to down

1d11h: %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed state to up

1d11h: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up

Both ports are set at 1000MBPS full duplex

cabinet #1

GigabitEthernet0/1 is up, line protocol is up (connected)

Hardware is Gigabit Ethernet, address is 0012.43a2.1719 (bia 0012.43a2.1719)

MTU 1500 bytes, BW 1000000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is RJ45

input flow-control is off, output flow-control is off

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:19, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 2928000 bits/sec, 354 packets/sec

5 minute output rate 219000 bits/sec, 247 packets/sec

1837014603 packets input, 4093253980 bytes, 0 no buffer

Received 4121860 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

9228 input errors, 9210 CRC, 0 frame, 0 overrun, 20795 ignored

0 watchdog, 269265 multicast, 0 pause input

0 input packets with dribble condition detected

1565825770 packets output, 1450541785 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

cabinet #2

GigabitEthernet0/2 is up, line protocol is up (connected)

Hardware is Gigabit Ethernet, address is 0015.63bb.6d1a (bia 0015.63bb.6d1a)

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s, media type is RJ45

input flow-control is off, output flow-control is off

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:06, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 245000 bits/sec, 281 packets/sec

5 minute output rate 3324000 bits/sec, 398 packets/sec

21675498 packets input, 23077065 bytes, 0 no buffer

Received 655386 broadcasts (0 multicast)

0 runts, 6 giants, 0 throttles

8391 input errors, 8385 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 394750 multicast, 0 pause input

0 input packets with dribble condition detected

28663675 packets output, 2594052940 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

Cisco Employee

Re: Uplink port changes to orange after 12-36 hours switch stops

Hi,

The information presented does not allow to finally conclude a certain reason. Could you provide the interface configurations?

Have you checked cabling as well?

Regards, Martin

New Member

Re: Uplink port changes to orange after 12-36 hours switch stops

The information presented does not allow to finally conclude a certain reason. Could you provide the interface configurations?

>>What command do I type to get the output you are looking for?

Have you checked cabling as well?

>>Yes, I even tried a new cable.

Cisco Employee

Re: Uplink port changes to orange after 12-36 hours switch stops

Hi,

"show run interface GigabitEthernet0/1" with the proper interface numbers.

New Member

Re: Uplink port changes to orange after 12-36 hours switch stops

Thanks!

On the first switch its:

show run interface GigabitEthernet0/1

Building configuration...

Current configuration : 49 bytes

!

interface GigabitEthernet0/1

duplex full

end

on the second switch its:

show run interface GigabitEthernet0/2

Building configuration...

Current configuration : 36 bytes

!

interface GigabitEthernet0/2

end

Are they suppose to be the same bytes?

Cisco Employee

Re: Uplink port changes to orange after 12-36 hours switch stops

Hi,

No, the number of bytes is just indicating how much data is used for storing this particular part of the configuration.

As the interfaces are in default configuration, I cannot see any reason for the observed behaviour.

Sorry not to be more helpful.

Regards, Martin

224
Views
0
Helpful
7
Replies