Cisco Support Community
Community Member

urgent cisco 3845 issue..

Dear all,

I have purchased a new cisco router 3845 and i can`t start the router when i power it on in the normal mode either on the rom monitor mode.

It seems it hangs up , the attached shows the last thing appear to me even if i plug on the second power.

It gives no chance to enter anything in both modes.

can you help to solve my problem?

Community Member

urgent cisco 3845 issue..

Hi ,

Connect both power cables and provide us output which you are getting in hyper terminal.

With Rgds,


Community Member

urgent cisco 3845 issue..

thanks all for reply,

the problem solved. i tried today to enter to my asa via console the same problem occurs.

so i changed the console cable and it works fine. it is a strange thing as yesterdaty i capture the text via that console.


Community Member

urgent cisco 3845 issue..

Seems Your 3845 Router is loading itself through the IOS but somewhere detecting a loss of power supply.

Since you are unable to get into router prompt mode hence it is not possible to check through "sh env".

You can check from here as it seems to be a hardware (power system) issue :

Hall of Fame Super Blue

urgent cisco 3845 issue..

1.  Remove all modules (including the serial interface) and reboot again.

2.  If problem persist, try a different IOS version.  Use the "T" train. 

CreatePlease to create content