Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

urgent please help me in pppoe

hello for all
i bought cisco router new 1941 k9 with ios 15.1 Version 15.0(1r)M9,
i want use modem thoson 585 v7 as bridge ok
and conect to gigaethernet
and make configure it
and put i dailer interface information from isp
user name and password

but dailer interface when i show ip interface bri
i got unassigned no ip
and i make debug command debug pppoe
it see problem with last step
pads and padr
sends a unicast PPPoE Active Discovery Session-confirmation (PADS) packet to the client
lets show run
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable password cisco
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 10.7.8.1 10.7.8.50
!
ip dhcp pool dmz
import all
network 10.4.0.0 255.252.0.0
dns-server 10.7.8.216
default-router 10.7.8.216
!
!
ip name-server 213.42.20.20
multilink bundle-name authenticated
!
vpdn enable
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1941/K9 sn FCZ15347044
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description lan network
ip address 10.7.8.216 255.255.252.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1
description adsl conected modem
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip virtual-reassembly in
duplex auto
speed auto
pppoe enable group global
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer remote-name redback
ppp authentication pap chap callin
ppp chap hostname username@isp

ppp chap password 0 1234
ppp pap sent-username username@isp password 0 1234
no cdp enable
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat source list 101 interface Dialer1 overload
!
access-list 101 permit ip 10.0.0.0 0.0.0.255 any
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password cisco
login
transport input all
!
scheduler allocate 20000 1000
end

i make sure from bridge mode in modem adsl
i make sure username and password and try in in modem thomson 585


any one can help me urgent plz

2 REPLIES
Silver

urgent please help me in pppoe

You haven't defined dial-pool-number under ge0/1.

Take a look at this link.

HTH

New Member

urgent please help me in pppoe

thanks ur sir for replay me

i put this command and same problem

interface g0/1

pppoe enable

pppoe-client dial-pool-number 1

385
Views
0
Helpful
2
Replies
CreatePlease to create content