Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UrgentPPPOE config

Is it rigth config for cisco router 2811 which is using for PPPOE connection or any thing I miss?any help appricited.

interface FastEthernet1

no ip address

no ip mroute-cache

duplex auto

pppoe enable

pppoe-client dial-pool-number 1

interface Dialer0

ip address PUBLIC IP

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

ppp authentication pap callin

ppp pap sent-username xxx@atson.net password xxx

1 REPLY
Bronze

Re: UrgentPPPOE config

Hi,

Here is working config:

!

interface Dialer1

ip address negotiated

ip mtu 1460

encapsulation ppp

ip route-cache flow

ip tcp adjust-mss 1420

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname norgesgruppenxxx@net.no

ppp chap password xxx

!

!

interface FastEthernet1

description SHDSL_ab_60634437_som_L2TP

bandwidth 4096

no ip address

ip access-group 169 in

ip route-cache flow

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

traffic-shape rate 4096000 409600 0 1000

no cdp enable

!

BR,

Bjornarsb

99
Views
0
Helpful
1
Replies