Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VDSL Line goes down - IOS 15.1(4)M4 - 887VA

Hi,

I'm facing an issue since 2 month now ,  no one is able to tell me what's going on. The line goes down suddently for 2 or 3 minutes and this happens everyday at the same range (~2 or 3 hours) of time . I don't have any scheduled task to cause this. ISP in his side has also made some tshoot but found nothing and is convinced that the problem is coming from our side :

Here is some log :

Cisco IOS Software, C880 Software (C880DATA-UNIVERSALK9-M), Version 15.1(4)M4, RELEASE SOFTWARE (fc1)

rtr-Id#show debugging

Generic IP:

  IP packet errors debugging is on

  IP NAT ERROR debugging is on

PPP:

  PPP authentication debugging is on

  PPP protocol errors debugging is on

PPPoE:

  PPPoE protocol events debugging is on

  PPPoE protocol errors debugging is on

PPPoA:

  PPP over ATM events debugging is on

  PPP over ATM errors debugging is on

2d00h:  Sending PADI: Interface = Ethernet0

Jun 17 09:35:56.722: %CONTROLLER-5-UPDOWN: Controller VDSL 0, changed state to down

Jun 17 09:36:05.102: %LINK-3-UPDOWN: Interface ATM0, changed state to down

2d00h: PPPoE:ATM0.1 8/35, Got ATM VC Event

Jun 17 09:36:06.102: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down

2d00h:  padi timer expired

2d00h:  Sending PADI: Interface = Ethernet0

2d00h: Vi1 PPP: Missed 5 keepalives, taking LCP down

2d00h: Vi1 PPP DISC: Missed too many keepalives

2d00h: Vi1 PPP: Sending Acct Event[Down] id[24]

2d00h: PPP: NET STOP send to AAA.

2d00h: Vi1 IPCP: Event[DOWN] State[Open to Starting]

2d00h: Vi1 IPCP: Event[CLOSE] State[Starting to Initial]

2d00h: Vi1 LCP: O TERMREQ [Open] id 2 len 4

2d00h: Vi1 LCP: Event[CLOSE] State[Open to Closing]

2d00h: Vi1 PPP: Phase is TERMINATING

2d00h: Vi1 LCP: Event[DOWN] State[Closing to Initial]

2d00h: Vi1 PPP: Phase is DOWN

.............

Some config :

controller VDSL 0

!

bba-group pppoe global

!

interface Ethernet0

no ip address

shutdown

pppoe-client dial-pool-number 1

no fair-queue

!

interface ATM0

no ip address

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 8/35

  pppoe-client dial-pool-number 1

!

interface Vlan1

description --- Customer LAN ---

ip address 192.168.1.254 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

!

interface Dialer0

description --- Internode ADSL ---

ip address negotiated

ip nbar protocol-discovery

ip flow ingress

ip nat outside

ip inspect STAEFUL_FW out

ip virtual-reassembly in max-reassemblies 64

ip virtual-reassembly out max-reassemblies 1024

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

dialer persistent

dialer-group 1

ppp authentication pap chap callin

ppp chap hostname EREG**

ppp chap password 7 022416540A020D204*****

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Silver

VDSL Line goes down - IOS 15.1(4)M4 - 887VA

Seeing the output of the show controller VDSL.

You have a problem with the noise margin, the noise margin is below 10 dB, this is a relation between your max speed and current speed, to have stability in the line, my advice is to have the noise margin superior to 10 dB.

Try to lower your speed with your ISP, so the noise margin get up, and your connection should be fine.

---

Posted by WebUser Pedro Seabra Ávila from Cisco Support Community App

3 REPLIES
Silver

VDSL Line goes down - IOS 15.1(4)M4 - 887VA

Can you send the output of the command show controller vdsl ?

---

Posted by WebUser Pedro Seabra Ávila from Cisco Support Community App

New Member

Re: VDSL Line goes down - IOS 15.1(4)M4 - 887VA

Sure :

rtr-Ireland#show controller vdsL 0

Controller VDSL 0 is UP

Daemon Status:           Up

                        XTU-R (DS)              XTU-C (US)

Chip Vendor ID:         'BDCM'                   'BDCM'

Chip Vendor Specific:   0x0000                   0x6291

Chip Vendor Country:    0xB500                   0xB500

Modem Vendor ID:        'CSCO'                   '    '

Modem Vendor Specific:  0x4602                   0x0000

Modem Vendor Country:   0xB500                   0x0000

Serial Number Near:    *****    887VA-K9 15.1(4)M

Serial Number Far:

Modem Version Near:    15.1(4)M

Modem Version Far:     0x6291

Modem Status:            TC Sync (Showtime!)

DSL Config Mode:         AUTO

Trained Mode:            G.992.5 (ADSL2+) Annex A

TC Mode:                 ATM

Selftest Result:         0x00

DELT configuration:      disabled

DELT state:              not running

Trellis:                 ON                       ON

Line Attenuation:        26.5 dB                 14.5 dB

Signal Attenuation:      26.5 dB                 14.3 dB

Noise Margin:             7.0 dB                  9.3 dB

Attainable Rate:        15712 kbits/s            1282 kbits/s

Actual Power:            18.5 dBm                12.2 dBm

Total FECS:             4622                     0

Total ES:               1                        0

Total SES:              0                        0

Total LOSS:             0                        0

Total UAS:              0                        0

Total LPRS:             0                        0

Total LOFS:             0                        0

Total LOLS:             0                        0

Bit swap:               725                      3

Full inits:             1

Failed full inits:      0

Short inits:            0

Failed short inits:     0

Firmware        Source          File Name (version)

--------        ------          -------------------

VDSL            embedded        VDSL_LINUX_DEV_01212008 (1)

Modem FW  Version:      110506_1916-4.02L.03.A2pv6C032b.d23i

Modem PHY Version:      A2pv6C032b.d23i

                  DS Channel1     DS Channel0   US Channel1       US Channel0

Speed (kbps):             0            12283             0              1117

Previous Speed:           0                0             0                 0

Total Cells:              0        343570644             0          31234778

User Cells:               0          6751530             0           2048470

Reed-Solomon EC:          0             4622             0                 0

CRC Errors:               0                1             0                 0

Header Errors:            0                0             0                 0

Interleave (ms):       0.00             8.71          0.00              7.26

Actual INP:            0.00             2.55          0.00              1.61

Training Log :  Stopped

Training Log Filename : flash:vdsllog.bin

Silver

VDSL Line goes down - IOS 15.1(4)M4 - 887VA

Seeing the output of the show controller VDSL.

You have a problem with the noise margin, the noise margin is below 10 dB, this is a relation between your max speed and current speed, to have stability in the line, my advice is to have the noise margin superior to 10 dB.

Try to lower your speed with your ISP, so the noise margin get up, and your connection should be fine.

---

Posted by WebUser Pedro Seabra Ávila from Cisco Support Community App

2770
Views
0
Helpful
3
Replies
CreatePlease to create content