Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

verifying rate limiting

Hello I have configured the bandwidth percent remaining command on my network i was wondering if there is a way to test it. Or if anyone spots if i made a mistake. below is the config

IP's changed

!

class-map match-all 25vlan

match access-group 106

class-map match-all 20vlan

match access-group 105

!

!

policy-map rome_conference

class 20vlan

bandwidth remaining percent 50

class 25vlan

bandwidth remaining percent 50

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$FW_INSIDE$

bandwidth 3088

ip address 192.168.3.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

duplex auto

speed auto

no mop enabled

service-policy output rome_conference

!

interface FastEthernet0/0.1

description $FW_INSIDE$

encapsulation dot1Q 20

ip address XX.XX.66.1 255.255.255.128

ip access-group 100 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip virtual-reassembly

no snmp trap link-status

!

interface FastEthernet0/0.2

description $FW_INSIDE$

encapsulation dot1Q 25

ip address 192.168.0.1 255.255.255.0

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

no snmp trap link-status

!

access-list 105 permit ip any XX.XX.66.0 0.0.0.127

access-list 106 permit ip any 192.168.0.0 0.0.0.255

1 REPLY
Purple

Re: verifying rate limiting

Hi,

You could simply use the 'show policy interface FastEthernet0/0' - it offers excellent stats on the dynamic traffic queueing that is taking place.

Paresh

83
Views
0
Helpful
1
Replies
CreatePlease login to create content