Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Very strange errors on 851W router

Hello folks,

I have deployed at a customer site an 851 wireless router. After the config was ready in the evening and all was alright with the wireless clients I have left. Next day morning the router had this problem (in the attach). The SSID was not broadcasting and on the lan, the DHCP was not working, on the console port was running screens with these output. After a restart it was ok, but I've removed him from the network. What could be the problem?

Thanks,

6 REPLIES
Hall of Fame Super Gold

Re: Very strange errors on 851W router

Which exact IOS are you running ?

Re: Very strange errors on 851W router

Hi,

Show version

Dir flash

check if any crashinfo.

New Member

Re: Very strange errors on 851W router

Hi guys,

I'm back at the customer site and the IOS was c850-advsecurityk9-mz.124-4.T7 but today i've change it with c850-advsecurityk9-mz.124-15.T5 and after the reload on console appeared this:

flashfs[5]: found corrupted block[66] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[67] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[69] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[70] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[71] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[72] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[73] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[74] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[75] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[76] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[77] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[78] (byte 0, sector 0), fixing...

flashfs[5]: found corrupted block[79] (byte 0, sector 0), fixing...

I will associate just 2 pc's with the router to see if the error repeat. Here are 5-6 ap in range, and I think maybe are some interferences.

Thanks,

Re: Very strange errors on 851W router

Hi,

can you try with the command :

verify flash:c850-advsecurityk9-mz.124-15.T5

Does the command show flashfs works and clear flashfs works ?

I feel you may have to format the flash again and reupload the ios image ?

The downloaded image will have some checksum information on cisco. If the verify command fails you need to match the checksum and md5 with the ios downloaded and the md5 and checksum from cisco.

Regrads,

pravin

Hall of Fame Super Gold

Re: Very strange errors on 851W router

Seems like HW fault and you should RMA the unit.

New Member

Re: Very strange errors on 851W router

Thank you guys,

I have left the router in test for a couple of days, because i'll be gone in a business trip.

145
Views
0
Helpful
6
Replies
CreatePlease login to create content