Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VLAN rate-limiting (Catalyst 3750)

Hi, I have following configuration

mls qos

!

class-map match-all cm-int-test

match input-interface FastEthernet1/0/23

!

policy-map port-test

class cm-int-test

police 256000 48000 exceed-action drop

policy-map vlan-test

class class-default

service-policy port-test

!

interface Vlan11

ip address x.x.x.x x.x.x.x

service-policy input vlan-test

!

interface FastEthernet1/0/23

switchport access vlan 11

switchport mode access

but the upstream traffic through the interface fa1/0/23 is still Full speed :(

Do you have any idea?

very thx

1 REPLY
Silver

Re: VLAN rate-limiting (Catalyst 3750)

I think you will need to add command "mls qos vlan-based". When applying policies on vlans , you will need to add "mls qos vlan-based" comamnd to the switchports so that they know where to get the policy from.

Following link may help you

http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a00801c8c4b.shtml

337
Views
0
Helpful
1
Replies