Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VPN issues

Hi all,

I have configured one of our 828 router for PPTP VPN connection. I am comming across some strange issues.

The client gets connected and also obtains an IP address from the DHCP range which is assigned. Also by using "show user" command i can also see the list of connected users.

When the user pings an internal device, it ping initially for couple of times. Then nothing happens. From my end the same happens.

I cleared the virtual interface, and did a repetative ping. The ping goes for 10 and then........

Couldn't figure out what is the real issue. Can some one help me to fix the problem.

I verified the logs. I can see the following lines

2d21h: Vi3 PPP: Outbound cdp packet dropped, CDPCP state is Listen

2d21h: Vi4.4 PPP: Sending Acct Event[Down] id[5C]

2d21h: Vi4.4 PPP: Block vaccess from being freed [0x1D]

2d21h: Vi4.4 PPP: Missed link down notification

2d21h: Vi4.4 IPCP: Remove link info for cef entry 10.0.1.237

2d21h: Vi4.4 PPP: Unlocked by [0x4] Still Locked by [0x19]

2d21h: Vi4.4 IPCP: State is Closed

2d21h: Vi4.4 PPP: Unlocked by [0x10] Still Locked by [0x9]

2d21h: Vi4.4 PPP: Unlocked by [0x8] Still Locked by [0x1]

2d21h: Vi4.4 PPP: Phase is TERMINATING

2d21h: Vi4.4 LCP: State is Closed

2d21h: Vi4.4 PPP: Phase is DOWN

2d21h: Vi4.4 IPCP: Remove route to 10.0.1.237

2d21h: Vi4.4 PPP: Unlocked by [0x1] Still Locked by [0x0]

2d21h: Vi4.4 PPP: Free previously blocked vaccess

2d21h: Vi3 PPP: Outbound cdp packet dropped, CDPCP state is Listen

2d21h: Vi3 PPP: Outbound cdp packet dropped, CDPCP state is Listen

2d21h: Vi3 PPP: Outbound cdp packet dropped, CDPCP state is Listen

2d21h: Vi3 PPP: Outbound cdp packet dropped, CDPCP state is Listen

Thanks

Rajesh

3 REPLIES
New Member

Re: VPN issues

Hi,

The current IOS version which i am using is c828-y6-mz.123-6e.bin. Is there is any other version of IOS which will help to fix the issues.

I have attached the configs which i used for creating the PPTP tunnel.

ip dhcp excluded-address 10.0.1.0 10.0.1.255

ip dhcp excluded-address 10.1.0.0

!

ip dhcp pool local-POOL

network 10.0.0.0 255.0.0.0

default-router 10.0.1.2

netbios-node-type h-node

netbios-name-server 10.0.1.3

dns-server 10.0.1.3

lease 0 4

vpdn enable

vpdn ip udp ignore checksum

!

vpdn-group home-pptp

! Default PPTP VPDN group

accept-dialin

protocol pptp

virtual-template 1

interface Ethernet0

description Local LAN

ip address 10.0.1.2 255.255.255.0

load-interval 60

hold-queue 100 out

interface Virtual-Template1

ip unnumbered Ethernet0

peer default ip address dhcp-pool local-POOL

no keepalive

ppp authentication chap

line vty 2 4

exec-timeout 20 0

privilege level 15

login local

transport preferred all

transport input all

transport output all

I can establish a VPN tunnel between my laptop and the server. But i cannot able to ping any systems inside the network.

Once again i am asking for some ones help.

Thanks

Rajesh

New Member

Re: VPN issues

It was all working fine with the same config with a 1800 series router.

But still not yet sure, how and why its working. I did 2 things at a time. Replaced the older router with 1800 router and reloaded the router.

So, not clear what made to work. If some one have any idea please share here.

Thanks

Rajesh

Re: VPN issues

Hi

I feel Cisco 1800 series routers doesn't support PPTP support..

do refer this link which is very much similar inline with your problem.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Virtual%20Private%20Networks&topic=Services&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1ddbdaee

regds

135
Views
0
Helpful
3
Replies