Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPN routing stops

Like i said in my last post, the VPN's are now coming up but now i have a VERY strange routing issue.

When i delete the default route (0.0.0.0 0.0.0.0) the VPN's stop routing, even though the VPN connections stay active and i can still ping the external interface.

Gateway of last resort is 211.x.x.1 to network 0.0.0.0

200.x.x.0/32 is subnetted, 1 subnets

S 200.x.x.226 [1/0] via 200.x.x.1

10.0.0.0/15 is subnetted, 1 subnets

C 10.160.0.0 is directly connected, Vlan2

C 211.x.x.0/24 is directly connected, FastEthernet0

C 192.168.100.0/24 is directly connected, Vlan1

219.x.x.0/32 is subnetted, 1 subnets

S 219.x.x.226 [1/0] via 200.x.x.1

S* 0.0.0.0/0 [1/0] via 200.x.x.1

C 242.x.0.0/16 is directly connected, Dialer1

The two static routes with the 32 mask are for the vpn's.

When i delete/change the default static route (S* 0.0.0.0/0 [1/0] via 200.x.x.1) routing stops on the vpns

Some added info. the 10.0.0.0 network is the primary network, and the 192.168.100.0/24 is the secondary private network which has a NAT rule for (C 242.x.0.0/16 is directly connected, Dialer1)

1 REPLY
New Member

Re: VPN routing stops

Hi,

Can you please upload the running config?

Mano

244
Views
0
Helpful
1
Replies
CreatePlease to create content