Cisco Support Community
Community Member

vpn tunnel opened but unable to ping devices in remote LAN

hi all

i use a rv042 router and i try to create a stable vpn connection....

first i tried to use the quick vpn client but there was a strange error. At the beginning i could connect successfully but since the fifth connection i couldnt connect to the router and got the "The remote gateway is not responding......" error message.

i tried to enable/disable the firewall, disabled the "block wan requests", enabled https and checked the ports but without success.

i remembered that the mtu size must be set to a lower value but i cant remember this value anymore....

yesterday i tried to create a client to gateway vpn tunnel. Now its possible to open the tunnel but i cant ping any devices in my remote network...(i'm using thegreenbow vpn client)..

i created a static ip user in my dhcp settings but it's still not working...

i hope that anybody could give me an advice to make my vpn connection working.....

sorry for my bad english

best regards

Community Member

Re: vpn tunnel opened but unable to ping devices in remote LAN

check your ACL for interesting traffic.

CreatePlease to create content