Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VWIC-1MFT-G703 bridging

Hi All,

Quick question regarding bridging on VWIC-1MFT-G703 cards

Brief scenario:

site A:G.703 cct--->2801<---G.703 cct:site B

Circuits on each site will connect to routers that will provide IP addressing. 2801 in the middle terminating both G.703 circuits. Although the bridge commands are accepted by the 2801 on the serial interfaces, is this feasible to put the two interfaces in the same bridge group and pass traffice between the site routers? Seems easy enough but never done it before.

What do you reckon?

Router(config)#do wr t

Building configuration...

Current configuration : 1047 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot system flash c2801-ipbasek9-mz.124-10a.bin

boot-end-marker

!

!

no aaa new-model

no network-clock-participate wic 2

no network-clock-participate wic 3

ip cef

!

!

!

!

!

!

!

!

!

controller E1 0/2/0

framing NO-CRC4

channel-group 1 timeslots 1-31

!

controller E1 0/3/0

framing NO-CRC4

channel-group 1 timeslots 1-31

bridge irb

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/2/0:1

no ip address

encapsulation ppp

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Serial0/3/0:1

no ip address

encapsulation ppp

bridge-group 1

bridge-group 1 spanning-disabled

!

!

no ip http server

no ip http secure-server

!

disable-eadi

!

control-plane

!

!

line con 0

login

line aux 0

line vty 0 4

password cisco

login

!

scheduler allocate 20000 1000

end

Router(config)#

Cheers

Ali

1 REPLY
Gold

Re: VWIC-1MFT-G703 bridging

Wouldn't it be easier to hook the 2 e1 circuits together with a cross cable.

I have never done this but in theory it should work. I suspect you will have issues if you attempt to put in BVI interfaces since you will then have point to multipoint configurations.

166
Views
0
Helpful
1
Replies
CreatePlease login to create content