Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

VWIC-2MFT-T1 Frame-Relay not coming up

I have a 2651XM 12.4(11)T I am using as my Internet router.

Currently the router has serial WIC card and an external CSU/DSU with a single T1 connection to the Internet via frame-relay.

I have installed a VWIC-2MFT-T1/E1 card in the second slot.

The goal is to configure a serial interface on the VWIC card in place of the existing serial interface, remove the serial card and install a second VWIC-2MFT.

Then Mulitilink three T1s together for our Internet connectivity.

I have the first VWIC card installed and duplicated the serial configuration (shut down) of the original serial interface.

When I shut down the existing serial and bring up the new serial, the frame relay does not come up.

I see my controller T1 0/1 as "UP"

I see my interface Serial0/1:0 as Up/Down.

Interface Serial0/1:0.1 point-to-point as Down/Down.

I am receiving LMIs, but not sending any:

LMI enq sent 21, LMI stat recvd 0, LMI upd recvd 0, DTE LMI down

I see my frame-relay PVC showing "Deleted" (note that when I do a "shut/no shut" on the interface, it initially comes up, then shuts down as if the LMIs are not being exchanged).

Both Interfaces have LMI types as "Cisco"

Do the VWIC interfaces support Frmae-Relay, or is there something else I am missing?

Clock source is configured to "line", should I configure it to "internal"

Old interface Serial0/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

encapsulation frame-relay IETF

!

Old interface Serial0/0.1 point-to-point

description $FW_OUTSIDE$

ip address 6.x.x.16 255.255.255.252

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

no cdp enable

frame-relay interface-dlci 500 IETF

card type t1 0 1

controller T1 0/1

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

New interface Serial0/1:0

description MCI INet ckt#MGBH205P0001

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation frame-relay IETF

shutdown

!

New interface Serial0/1:0.1 point-to-point

description $FW_OUTSIDE$

ip address 6.x.x.16 255.255.255.252

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

shutdown

no cdp enable

frame-relay interface-dlci 500 IETF

6 REPLIES
Hall of Fame Super Bronze

Re: VWIC-2MFT-T1 Frame-Relay not coming up

up/down usually means a clocking issue. Can you verify from the external CSU/DSU you are currently using if the clocking is supplied internally by the CSU/DSU or the provider is supplying the clocking?

__

Edison.

New Member

Re: VWIC-2MFT-T1 Frame-Relay not coming up

Thanks edison.

I will see if I can verify the clocking on the CSU/DSU.

I thought of that later and edited my post with it.

Hall of Fame Super Bronze

Re: VWIC-2MFT-T1 Frame-Relay not coming up

Try changing the clocking setting, it wouldn't hurt and you don't have that many options.

As the default it's 'line', try setting it to 'internal' and see if it stays up/up.

HTH,

__

Edison.

New Member

Re: VWIC-2MFT-T1 Frame-Relay not coming up

Thanks edison.

Got a question about two DS3s from HQ to DR, one for voice and a couple of data VLANs.

The other for replication data in a seperate VLAN.

In a new post if you are up for it.

New Member

Re: VWIC-2MFT-T1 Frame-Relay not coming up

The reason the interface did not come up was that I had only shut down the original serial interface, but did not remove the "frame-relay interface-dlci" command from it.

The router was still looking at the original serial interface as the frame-relay connection.

Once I removed that line, the other interface came right up.

I am curious if the router looks at the lowest numbered interface first (if configured the same), of if it had to do with that was the original configured interface, even though it was shut down.

The first attmempt at this before the post, I had reloaded the router and still the S0/2 did not come up.

Hall of Fame Super Bronze

Re: VWIC-2MFT-T1 Frame-Relay not coming up

The frame-relay mapping was still pointing to the old interface.

You can verify the mapping with the command show frame map and you can clear the mapping with the command clear frame map.

There are times when the mapping can only be cleared with a reboot.

The router uses the interface that has the first mapping which is usually the lowest numbered interface.

HTH,

__

Edison.

1679
Views
15
Helpful
6
Replies
CreatePlease to create content