Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

VWIC 3 G.703 - T1 configuration

I have a 512 mbps Leased line connection from BSNL, which is unframed from BSNL side. At my side, Fiber cable from BSNL is landed on CPE modem, TX and RX cables are connected from CPE modem to Junction box (LOOP TESTER), from LOOP TESTER to E1 modem, from E1 modem to V.35 modem, from V.35 to serial interface on CISCO my router. This is the topology i had now and its working fine.

But, now i want to place a VWIC 3 G.703 card on my CISCO router in the place of serial interface which i had now. I want to configure my VWIC 3 G.703 card as E1.

Any body please help me, from where i need to change my topology and configuration steps of VWIC 3 g.703 in CISCO router for my requirement. 

4 REPLIES
Hall of Fame Super Gold

VWIC 3 G.703 - T1 configuration

Configure card-type E1, Under controller configure channel-group 0 unframed. Then corresponding serial interface. That's all.

VWIC 3 G.703 - T1 configuration

Thank you for giving responce. I have configured as you told, but my the line protocol is goes down and reliability also 128/255 on interface. Please find below output.

Configuration :


Config#card type e1 0 3

Config#controllers e1 0/3/0

Config-if#channel-group 0 unframed

OUTPUT:


Serial0/3/0:0 is up, line protocol is down

  Hardware is DSX1

  Internet address is 172.170.79.1/24

  MTU 1500 bytes, BW 2048 Kbit/sec, DLY 20000 usec,

    reliability 128/255, txload 1/255, rxload 1/255

  Encapsulation HDLC, crc 16, loopback not set

  Keepalive set (10 sec)

  Last input never, output 00:00:04, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicasts)

     833249 runts, 0 giants, 0 throttles

     8174017 input errors, 8174017 CRC, 0 frame, 0 overrun, 0 ignored, 5051004 abort

     105 packets output, 3635 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 unknown protocol drops

     0 output buffer failures, 0 output buffers swapped out

--More--              1 carrier transitions


Hall of Fame Super Gold

Re:VWIC 3 G.703 - T1 configuration

Likely the e1 is nof unframed as you think but 8 timeslots for 512 kbps service. Would need to look in the interface converter configudation.

VWIC 3 G.703 - T1 configuration

Thank for your suggesion. But at my service provider side they won't do framing.

Is framing is mandatory at my service provider side also?

I have a doubt on clock rate, should i mention clock rate?

I have crimped my 4 pair cable which is from CPE modem in 1,2,4,5 (1st pin - tx, 2nd pin - tx, 4rth pin - Rx and 5th pin - Rx) pins at RJ-45 jack and i connected it to my VWIC card. Is it correct which i have done?

Please help me as soon as posible. Because it is very urgent for me.

Please do needfull...

Thank you.

436
Views
10
Helpful
4
Replies
CreatePlease login to create content