Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VWIC2-1MFT-T1/E1 IOS required

I am currently running IOS version c1700-ipvoice-mz.123-14.T5 to support the Vwic2-1mft-t1/e1 interface card on a 1760 Router. We have introduced BGP into our network and the above IOS version does not support BGP. TAC was contacted and the IOS versions they suggested did not work. The new IOS versions gave me BGP but the above wic no longer was seen by the new IOS. What is the IOS "feature" needed to support this card?

Thanks

4 REPLIES
Cisco Employee

Re: VWIC2-1MFT-T1/E1 IOS required

Thomas,

The feature set "IPVoice" that you are running on the 1760 does not support BGP.

You have three choices:

1. Advanced IP Services

2. Enterprise Services

3. Advanced Enterprise Services

Before you upgrade the router to any one of the above feature set, make sure that the router has sufficient Flash and RAM.

References:

http://www.cisco.com/en/US/products/sw/iosswrel/ps5460/prod_bulletin09186a00801af451.html

http://www.cisco.com/en/US/partner/products/ps5855/products_data_sheet0900aecd8028d2db.html

Let me know if it helps.

Regards,

Arul

Re: VWIC2-1MFT-T1/E1 IOS required

Thomas,

you would require at least 12.3(14)T IOS to support the 2nd generation card and minimum of the above feature sets for BGP support.

I would suggest the foolowing IOS

c1700-advipservicesk9-mz.12.3-14.T7.bin

Note: DRAM / Min Flash = 96 / 32

HTH

Narayan

New Member

Re: VWIC2-1MFT-T1/E1 IOS required

Thanks, that did the trick

New Member

Re: VWIC2-1MFT-T1/E1 IOS required

The references on IOS versions and features were a big help, thanks

401
Views
8
Helpful
4
Replies
CreatePlease login to create content