Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VWIC2-1MTF-G703

Hi, I have a 1841 router. And I have a VWIC2-1MTF-G703. The router doesn?t recognize the interface card. The IOS is: c1841-ipbase-mz.124-1c.bin. When I do a sh run, i can?t see the controller E1 neither serial 0, but when I do a sh version, I can see:

1 Channelized (E1 or T1)/PRI port

I need to know if i need an ios upgrade.

IS THIS COMPATIBLE WITH THE 1841?

i HOPE YOU CAN HELP ME

3 REPLIES

Re: VWIC2-1MTF-G703

This module is definitely supported on 1841 router. Appears, you need to upgrade the IOS to an IP Plus image to support this module.

Excerpt from the below link:

http://www.cisco.com/en/US/products/hw/modules/ps2617/products_configuration_example09186a008052c920.shtml

Cisco IOS Image -- To run these features on T1/E1 interfaces, you must install an IP Plus or IP Voice image (minimum) of Cisco IOS Release 12.3(14)T or a later release.

http://www.cisco.com/en/US/products/ps5853/products_data_sheet0900aecd8016a59b.html

HTH

Sundar

Re: VWIC2-1MTF-G703

Before attempting to upgrade the IOS, can you try adding this command in the global config mode:

card type {t1 | e1} slot [bay]

Command info here:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios123/123tcr/123tvr/vrht_c4.htm#wp1060457

HTH

Sundar

New Member

Re: VWIC2-1MTF-G703

Thanks Sundar, I could solve my problem. I just needed to apply the command.

Thank you very much

Best regards!

248
Views
0
Helpful
3
Replies
CreatePlease to create content