Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VWIC2-2MFT-T1/E1 and ppp encapsulation

Hi,

is it possible to run ppp encapsulation with a VWIC2-2MFT-T1/E1 interface?

Tia,

Stephan

6 REPLIES
Hall of Fame Super Gold

Re: VWIC2-2MFT-T1/E1 and ppp encapsulation

Yes, of course.

New Member

Re: VWIC2-2MFT-T1/E1 and ppp encapsulation

Ok, i'll refine my question. How can i configure ppp encapsulation on  VWIC2-2MFT-T1/E1 with IOS advipservicesk9-mz.124-17a? If i paste the command encapsulatio ppp i get %Hardware does not support the encapsulation. I got many information that the VWIV ist able to run with ppp, but obviously it requires something more.

Hope somebody knows the answer.

Stephan

Re: VWIC2-2MFT-T1/E1 and ppp encapsulation

What? It Cann't Be!

Let me show you some config:(this router use ipbase ios,and it is running)

card type e1 0 0

controller E1 0/0/0

clock source internal

channel-group 0 unframed

interface Serial0/0/0:0

description toHQ

ip address 10.1.1.2 255.255.255.252

encapsulation ppp

load-interval 30

you should chek your config .

Hall of Fame Super Gold

Re: VWIC2-2MFT-T1/E1 and ppp encapsulation

Try the following

http://www.cisco.com/en/US/docs/ios/12_4t/12_4t11/intserv.html#wp1050939

Otherwise use the specific data cards for ISDN calls.

Re: VWIC2-2MFT-T1/E1 and ppp encapsulation

you can use ppp or hdlc(hdlc is default option) encapsulation .

when two sides use the same encapsulation option,anyone can go.

New Member

Re: VWIC2-2MFT-T1/E1 and ppp encapsulation

Ok, here are the parts of my config:

card type e1 0 0

!

isdn switch-type primary-net5

!

voice-card 0

no dspfarm

dsp services dspfarm

!

username XXX password XXX

!

controller E1 0/0/0

pri-group timeslots 1-31

description *** Voice ***

!

controller E1 0/0/1

pri-group timeslots 1-31

description *** ISDN-Backup ***

!

interface Serial0/0/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

interface Serial0/0/1:15

description *** ISDN-Backup Arcor ***

no ip address

encapsulation hdlc

dialer pool-member 2

no snmp trap link-status

isdn switch-type primary-net5

isdn answer1 xxxxxxx

isdn calling-number xxxxxxx

isdn sending-complete

!        

interface Dialer100

description *** ISDN-Backup ***

ip address 10.x.xxx.xx 255.255.255.254

encapsulation ppp

ip summary-address eigrp 597 10.x.xxx.xx 255.255.252.0

ip summary-address eigrp 597 10.x.xxx.xx 255.255.252.0

dialer pool 2

dialer remote-name xxxxx

dialer string xxxxxxxxxxxxxx

dialer hold-queue 5

dialer load-threshold 40 either

dialer-group 1

no snmp trap link-status

ppp authentication chap

voice-port 0/0/0:15

!

voice-port 0/0/1:15

Port 0/0/0 is configured for voice, and 0/0/1 should be configured for isdn backup.

1537
Views
0
Helpful
6
Replies
CreatePlease to create content