Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VWIC2-2MFT-T1/E1 on one end PA-MC-T3= on the other

im having problems getting a point to point t-1 up and running. on one end i have a 7204vxr with a channelized ds3 and this card - PA-MC-T3. on the other end i have a VWIC2-2MFT-T1/E1 controller.

i have configed the card type for the vwic - the ds3 has been running for years so its configed and working normally.

a sh controller t1 shows T1 0/1/0 is up. a sh int shows this - Serial0/1/0:0 is up, line protocol is down.

im thinking it's a clock source command.

i normally have a WIC-1DSU-T1-V2 on the other end of the ds3 so it's very easy.

can you help?

thanks - jerry

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: VWIC2-2MFT-T1/E1 on one end PA-MC-T3= on the other

Jerry

You want to change the clock source to be different from what it currently is. And you have not told us what it currently is. I would assume that it is operating with the default which should be clock source line. So you probably want to change it to clock source internal. But check the output of show controller which should show how it is currently configured before you make the change.

One other possibility to consider is that there is a protocol mismatch between the ends. If one were running HDLC and the other were running PPP it would also produce the symptoms of interface is up but line protocol is down. Perhaps you can post the output of show interface from both routers?

HTH

Rick

7 REPLIES
Silver

Re: VWIC2-2MFT-T1/E1 on one end PA-MC-T3= on the other

try to change the clock-source

regards

shivlu

New Member

Re: VWIC2-2MFT-T1/E1 on one end PA-MC-T3= on the other

change clock source to internal or line?

SSF_CORP(config)#controller t1 0/1/0

SSF_CORP(config-controller)#clock sou

SSF_CORP(config-controller)#clock source ?

free-running Free Running Clock

internal Internal Clock

line Recovered Clock

Hall of Fame Super Silver

Re: VWIC2-2MFT-T1/E1 on one end PA-MC-T3= on the other

Jerry

You want to change the clock source to be different from what it currently is. And you have not told us what it currently is. I would assume that it is operating with the default which should be clock source line. So you probably want to change it to clock source internal. But check the output of show controller which should show how it is currently configured before you make the change.

One other possibility to consider is that there is a protocol mismatch between the ends. If one were running HDLC and the other were running PPP it would also produce the symptoms of interface is up but line protocol is down. Perhaps you can post the output of show interface from both routers?

HTH

Rick

New Member

Re: VWIC2-2MFT-T1/E1 on one end PA-MC-T3= on the other

on the vwic side -> T1 0/1/0 is up.

Applique type is Channelized T1

Cablelength is long gain36 0db

Description: 2nd T-1

No alarms detected.

alarm-trigger is not set

Soaking time: 3, Clearance time: 10

AIS State:Clear LOS State:Clear LOF State:Clear

Version info Firmware: 20060707, FPGA: 13, spm_count = 0

Framing is ESF, Line Code is B8ZS, Clock Source is Line.

on the ds3 side -> T3 1/0 is up. Hardware is CT3 single wide port adapter

CT3 H/W Version : 1.0.1, CT3 ROM Version : 1.1, CT3 F/W Version : 2.4.3

FREEDM version: 1, reset 0 resurrect 0

Applique type is Channelized T3

No alarms detected.

Framing is M23, Line Code is B3ZS, Clock Source is Internal

sh int on ds3 side-> Serial1/0/27:0 is up, line protocol is down

Hardware is PA-MC-T3

Description: SSF_CORP 2ND T1

Interface is unnumbered. Using address of FastEthernet0/0.10 (10.10.1.1)

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, crc 16, loopback not set

sh int on vwic side -> Serial0/1/0:0 is up, line protocol is down

Hardware is GT96K Serial

Description: 2nd t1

MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP REQsent, multilink Closed, loopback not set

if possible i want to make all clocking changes on the vwic side as to not bring down the channelized ds3. i see a protocol mismatch.

New Member

Re: VWIC2-2MFT-T1/E1 on one end PA-MC-T3= on the other

i had to change the encapsulation on the vwic side to hdlc and the interface popped up.

thanks to both of you for your ideas!

jerry

Hall of Fame Super Silver

Re: VWIC2-2MFT-T1/E1 on one end PA-MC-T3= on the other

Jerry

I am glad that you got your problem resolved. A protocol mismatch like that is fairly common. And it is easier to fix (or at least has less impact) than changing clock source.

Thank you for using the rating system to indicate that your problem was resolved (and thanks for the rating). It makes the forum more useful when people can read about a problem and can know that they will read what successfully resolved the problem.

The forum is an excellent place to learn about Cisco networking. I encourage you to continue your participation in the forum.

HTH

Rick

Silver

Re: VWIC2-2MFT-T1/E1 on one end PA-MC-T3= on the other

clock source internal also clear which clock you are using right now.

regards

shivlu

674
Views
5
Helpful
7
Replies
CreatePlease to create content