Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WAN Configuration and Set-up

Hello,

My ISP give me a public ip address subnetmask, DNS and a MODEM now, i have my cisco 1750 router and i want to used it can anybody here give an idea on should i do this using my router how can i coonect it to my modem...any help pls i need to used my router and i need ur help out there..thanks

8 REPLIES
Hall of Fame Super Bronze

Re: WAN Configuration and Set-up

What kind of WAN service is this ? (DSL, T1, Cable, etc)

Is the 1750 router used for anything else at the moment or this is new ?

Community Member

Re: WAN Configuration and Set-up

the WAN service is DSL..the 1750 router is used before...and i know the password but i didn't know how to configure it any help please!!!

Paul

Community Member

Re: WAN Configuration and Set-up

Paul,

I am going to give you a basic configuration based on the information that I see here. I am assuming that your ISP provided a external modem with ethernet capability.

On the 1750 router connect one interface to the modem.

On this interface, do the following

**********

router#configure terminal

router(config)#int X

router(config-if)#ip address X.X.X.X 255.255.X.X

router(config-if)#no shut

configure your gateway of last resort

router(config)#ip route 0.0.0.0 0.0.0.0 [gateway]

configure your name servers

router(config)#ip name-server [dns server]

doing the above configuration should get connected to the internet from the router.

Now I am going to assume you want to use privates addresses and nat for the connecting devices behind the router.

So on interface y

**********

router#configure terminal

router(config)#int y

router(config-if)#ip address 192.168.10.1 255.255.255.0

router(config-if)#no shut

router(config-if)# ip nat inside

***********

go back to interface X

router#configure terminal

router(config)#int x

router(config-if)# ip nat outside

***********

Then configure the nat

****************

router(config)#ip nat inside source list 10 interface X overload

****************

router(config)#access-list 10 permit 192.168.1.0 0.0.0.255

****************

This should get you basic connectivity.

Community Member

Re: WAN Configuration and Set-up

On the 1750 router connect one interface to the modem.

On this interface, do the following

**********

router#configure terminal

router(config)#int X

router(config-if)#ip address X.X.X.X 255.255.X.X(Is this My public IP that ISP give n?)

router(config-if)#no shut

configure your gateway of last resort

router(config)#ip route 0.0.0.0 0.0.0.0 [gateway](The gateway of my ISP That they give?)

configure your name servers

router(config)#ip name-server [dns server](My ISP give me two DNS how could i used it)

doing the above configuration should get connected to the internet from the router.

Now I am going to assume you want to use privates addresses and nat for the connecting devices behind the router.

So on interface y

**********

router#configure terminal

router(config)#int y

router(config-if)#ip address 192.168.10.1 255.255.255.0(is this my private IP and subnetmask?)

router(config-if)#no shut

router(config-if)# ip nat inside

***********

go back to interface X

router#configure terminal

router(config)#int x

router(config-if)# ip nat outside

***********

Then configure the nat

****************

router(config)#ip nat inside source list 10 interface X overload

****************

router(config)#access-list 10 permit 192.168.1.0 0.0.0.255

****************

to connect router and modem i used straight thru cable and using the AUX port of my router is this correct???

Community Member

Re: WAN Configuration and Set-up

i dont think so ..

if u have a DSL internet from the ISP u must have got an ADSL modem. connect your modem to your router's fastEthernet interface using a Cross cable (thats what we are using).

hope this helps..

Community Member

Re: WAN Configuration and Set-up

Hi..

How about if I share my internet in a Local Area Network what should I do which port in the router that I used because the fast ethernet port is used to connect my modem so the vacant port in router are the console port and the AUX port...

Community Member

Re: WAN Configuration and Set-up

We use the 1750s with a WIC card installed. We use the WIC port for WAN and the built in fast eithernet port for our LAN.

Community Member

Re: WAN Configuration and Set-up

You will need to purchase a wic1enet card.

126
Views
3
Helpful
8
Replies
CreatePlease to create content