Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAN IP PING PROBLEM

Hi , I have a 100 MB Internet customer on EoSDH .

when I ping his directly connetced ip address with me . I get a Latency of 1/2/34 sometimes 1/2/98 and so on my average latency is normal and stable 2 ms, but the max Latency is increasing contionously . Same outputs are coming to ping customer router and if replace router via a laptop with same Wan ip address .Please find the config blew.

CORE#sh run int gigabitEthernet 0/1.100

interface GigabitEthernet0/1.100

description #XXXXXXXXXXXXXXXXXXXXXXXXXX#

bandwidth 102400

encapsulation dot1Q 100

ip address XXX.Y.Z.9 255.255.255.252

no ip proxy-arp

rate-limit input 102400000 19200000 38400000 conform-action transmit exceed-action drop

rate-limit output 102400000 19200000 38400000 conform-action transmit exceed-action drop

no cdp enable

end

SWITCH#interface FastEthernet0/2

description #XXXXXXXXX#290906

switchport access vlan 100

switchport mode access

no ip address

load-interval 30

duplex full

speed 100

spanning-tree bpdufilter enable

end

Connectivity: Customer is connected via our Telco Lines terminating on my switch and after then my router comes .

1 REPLY
Hall of Fame Super Bronze

Re: WAN IP PING PROBLEM

Ramesh,

Based on your configuration, you have a duplex mismatch problem.

G0/1.100 is using auto/auto while the Fa0/2 interface is using 100/FD.

My recommendation is to configure auto/auto at both ends.

Please rate helpful posts.

Thanks

148
Views
0
Helpful
1
Replies
CreatePlease login to create content