Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

wan senario

one of the WAN is working fine and shows up/up

the second WAN show up/ down

any help please

30 REPLIES
New Member

Re: wan senario

Please post the configs too.

New Member

Re: wan senario

its there in notepad

New Member

Re: wan senario

here is the config for

=======================

interface Serial0/1:0

description

bandwidth 1544

ip address x.x.x. x.x.x.x

encapsulation ppp

ip ospf network point-to-point

ip ospf cost 9999

ip ospf hello-interval 15

no fair-queue

here is the config for

========================

interface Serial2/0/0:0

description

bandwidth 1544

ip address x.x.x.x x.x.x.x

encapsulation ppp

ip ospf network point-to-point

ip ospf cost 9999

ip ospf hello-interval 15

Thanks

I put in the ospf 9999 so traffic will ride the other interface that is working for now

Thanks

New Member

Re: wan senario

Those are show interface; can you upload SHOW RUN INTERFACE for both ends of the link?

New Member

Re: wan senario

you got all the config .. is there anythign else that you want ?

Thanks

New Member

Re: wan senario

any takers!!!!!!!

Thanks

Hall of Fame Super Bronze

Re: wan senario

I suggest contacting the provider as your configuration looks fine.

An up/down condition is often caused by problems with the ISP.

HTH,

__

Edison.

New Member

Re: wan senario

Edison, Thanks for the reply .. I will send it back to Isp.. Thanks Man..

New Member

Re: wan senario

after I opened a tt w/isp, I got that T1S Tested ok

here is there input

both circuits TOK Smart Jack to Smart Jack (csu-dsu)no errors

any other help or how to go forward w/ this..

Thanks

Hall of Fame Super Bronze

Re: wan senario

I've looked at the output you've posted once again I see nothing relevant that can help identifying a problem.

I did notice the working link is showing some input errors which means the ISP was having problems on that link as well.

Did you verify with the ISP who is supposed to provide the clocking on the link?

Did you match your settings from the link that is working vs the non-working link?

I also noticed, one side is using an integrated CSU/DSU while the other side is using an external CSU/DSU.

Can you post the output from typing show service-module on the device with internal CSU/DSU?

__

Edison.

New Member

Re: wan senario

will examine and report back. Thanks Edison !!!

New Member

Re: wan senario

show service-module

Interface Serial0/0

Module type is T1/fractional

Hardware revision is 1.2, Software revision is 20081108,

Image checksum is 0x4346F5, Protocol revision is 0.1

Receiver has no alarms.

Framing is ESF, Line Code is B8ZS, Current clock source is line,

Fraction has 24 timeslots (64 Kbits/sec each), Net bandwidth is 1536 Kbits/sec.

Last module self-test (done at startup): Passed

Last clearing of alarm counters 4w0d

loss of signal : 0,

loss of frame : 0,

AIS alarm : 0,

Remote alarm : 5, last occurred 1w4d

Module access errors : 0,

Total Data (last 96 15 minute intervals):

0 Line Code Violations, 14 Path Code Violations

1 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 4 Degraded Mins

5 Errored Secs, 5 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Data in current interval (858 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

based on the posted output,, is serail0/1:0 needs to be configured with integrated csu/dsu.. ?

if yes how I can go by doing that?

Thanks alot

Hall of Fame Super Bronze

Re: wan senario

What router you got that output from?

Additional question; I'm confused on the files you posted.

losangelesrouter2 connected to canadarouter2 (point-to-point)?

or

canadarouter2 is connected to canadarouter1 (point-to-point)?

New Member

Re: wan senario

I got the output form canadarouter1 wich is connected to losangelesrouter2--point to point nothing btwn

I want to do the samething for redundancy

so I am creating similar connection just different interfaces,..a connection from canadarouter1 s0/1:0 to losangelesrouter2 s2/0/0:0

Hope that helps

Thanks

Hall of Fame Super Bronze

Re: wan senario

Well canadarouter1 is showing up/up, can I see the output from losangelesrouter2?

I'm assuming canadarouter2 is connected to losangelesrouter1?

So the Canada side (ISP wise) is up/up on both links and the LA side (both circuits) are up/down, thus you have no links working between these sites. How are you connecting to these routers?

__

Edison.

New Member

Re: wan senario

EDISON

here is new design to help you and me figure this out

let me know if more info needed..

Thanks

Hall of Fame Super Bronze

Re: wan senario

Can I see show service-module from R1?

__

Edison.

New Member

Re: wan senario

r1 is cisco 7613 when I do show service-module this command is not working

R1#show service-module

ERROR

% Invalid input detected at '^' marker.

Hall of Fame Super Bronze

Re: wan senario

7613? Ah, you are full of surprises. I'm assuming you have a SIP module (I should've noticed that in the show interface output).

Try show controllers t1

__

Edison.

New Member

Re: wan senario

LOL.. I know... I am doing my best and I need to figure this out.. I just got my ICND1 and was trown to this mass . but its all good. I have to get my feet wait ..but this time they are very wait//so I am looking for dry land...

I did that on R1 I got bunch of controllers that are Up .. any specific one we looking for ...

Hall of Fame Super Bronze

Re: wan senario

Copy and Paste onto document and attach the whole thing :)

New Member

Re: wan senario

here you go!!!!

Hall of Fame Super Bronze

Re: wan senario

Ok, so it shows the T1 is up

T1 2/0/0 is up.

Applique type is SPA-8XCHT1/E1

Cablelength is short 220

No alarms detected.

alarm-trigger is not set

Soaking time: 3, Clearance time: 10

AIS State:Clear LOS State:Clear LOF State:Clear

Framing is ESF, Line Code is B8ZS, Clock Source is Line.

Data in current interval (783 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

0 Near-end path failures, 0 Far-end path failures, 0 SEF/AIS Secs

Total Data (last 2 15 minute intervals):

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

0 Near-end path failures, 0 Far-end path failures, 0 SEF/AIS Secs

The clocking is pointing towards the ISP. You need to verify that they are indeed providing the clocking. It seems they are doing it in your other circuit while on this one, they aren't.

__

Edison.

New Member

Re: wan senario

thank you very much for all your time, as there is always last question.. how I can verify or where I can look that will make me compare the 2 the one that are providing the clock on and the one that they don't.... again Thanks and I hope this will get some results

Hall of Fame Super Bronze

Re: wan senario

On a serial connection, clocking is always needed. Often, the provider provides the clocking for both links while other times the customer needs to set the clocking at one end of the link.

By default, the device is set for clocking to line (which means the ISP).

Other setting is internal clocking on which you have to specify the speed of the circuit at the T1 module in question.

The SIP/SPA documentation on T1s can be useful for the 7613

http://www.cisco.com/en/US/docs/interfaces_modules/shared_port_adapters/configuration/7600series/76cfgt1.html

HTH,

__

Edison.

New Member

Re: wan senario

Edison

Thanks for the link , I did read the T1 clocking ami and 8 zeros , however I sitll can't not see when the isp provided the clocking and when we did set the clock... did you see that on the config I provided and if yes can you pin point it

Thanks Edison

Hall of Fame Super Bronze

Re: wan senario

You don't know for sure if the ISP provides the clocking until you ask them.

The default setting in the T1 module is to look for clocking from the ISP, see this line:

Framing is ESF, Line Code is B8ZS, Clock Source is Line.

If you want to provide your own clocking, the link I sent you will provide the info.

You need to get into the T1 module subinterface and change the clocking from line to internal.

HTH,

__

Edison.

New Member

Re: wan senario

how I do that ? .. I got in to sub-interface.. I type in clock , the I got a clock rate wich I believe not the right place where I should be

config t

(config)#interface s0/1:0

(config-if)#

Hall of Fame Super Bronze

Re: wan senario

On config mode, type controller T1, then clock source internal.

However, I suggest contacting the ISP and confirm if they are providing the clocking.

162
Views
54
Helpful
30
Replies
CreatePlease to create content