Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

WCCP and Multicast

We have Juniper WX for compressing the traffice between different location. Currenlty it is in-line position. We would like to set it up "off-path" , which will be connected to 6509 IOS switch. We need to enable the wccp and muticast in the switch. Here is portion of switch configure:

interface GigabitEthernet5/1

description Connection to Core_RTR-Gi5/1

ip address 192.168.210.49 255.255.255.252

!

interface Vlan2

description Corporate Segment

ip address 192.168.31.252 255.255.255.0

standby 2 ip 192.168.31.254

standby 2 priority 105

standby 2 preempt

The port 5/1 in the switch will be connected to edge WAN router and the Juniper will be connected VLan 2.

How we configure wccp v2 and muticast in 6909 switch? Please help

1 REPLY
Hall of Fame Super Silver

Re: WCCP and Multicast

Hello Ken,

1) multicast

conf t

ip multicast-routing

int g5/1

ip pim sparse-dense-mode

int vlan2

ip pim sparse-dense-mode

2) WCCP

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/configuration/guide/wccp.html

The following example shows a general WCCPv2 configuration session:

Router# configure terminal

Router(config)# ip wccp web-cache group-address 224.1.1.100 password alaska1

Router(config)# interface vlan 2

Router(config-if)# ip wccp web-cache redirect out

Note: this may fit or not in your scenario use the doc to understand

Hope to help

Giuseppe

286
Views
0
Helpful
1
Replies
CreatePlease to create content