Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WCCP not redirecting

Hello everyone,

My customer has three sites connected by Ethernet connections; two of the Catalyst 3570 are running IP Services, while one ("Users" site in topology), is running IP Base. What my customer wants to to is to have all web traffic analyzed by a proxy that stands in site A (see topology).

Since the IPBase switch doesn't support WCCP, my first approach was to force traffic to the proxy via PBR; unfortunately, IPBASE won't support PBR either.

So my thougt was: "Well, if the traffic is matched by a redirect list in on of the switches running Ip Service image, surely that router will send the traffic through WCCP". However this approach failed. I made sure the access-list was correctly referencing the subnet in "Users" site and also in the incoming interface (L3 interface as per the diagram) I applied the redirect list. So in summary:

1. WCCP is working already for the WCCP-enabled switches.

2. When trying to have traffic coming from the IPBase switch (in layer 3) match the redirect list, it doesn't cause hit counts.

3. Access-list has been verified. Also there's no NAT.

4. I read regarding WCCP Web-Cache configuration, that it had to happen either thru a L2 connection or a GRE tunnel, none of those is currently the case, so I'm wondering if we're being hit by that, even though we're configuring a service group (not webcache).

Any thoughts please? I know I could do a PBR on one of the IPServices-imaged switches, but it seems dumb to me since they're already running WCCP, would really like to have that traffic leverage WCCP on the WCCP-enabled switches.

Kind regards,

Josue V.

Everyone's tags (2)
256
Views
0
Helpful
0
Replies