Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

Website access problem

I have a client who for the past two days cannot access a certain website.  To troubleshoot I did a traceroute from each of the firewalls onsite and they both came back with the same result....the traceroute proceeds fine until it hits the fourth hop in which is times out.  I have another client using the same ISP so I connected to them and tried it from that site and the traceroute completed successfully.  I can access the website from the second site.  In the traceroute from both sites they leave the ISP's routers on the same ip address and connect to the next hop on the same ip address.  It is at this point that I can't ping any further from the first site.  From the working second site I can ping all the way to the other side.  The ISP says they can ping all the way across from the default gateway router of the first site.  I guess it doesn't make sense to me that it could be something on my end when I can ping fine to the ISP's routers.  The other thing is that I have two separate firewalls using their own static ip, and I have the same problem with each firewall.

Has anyone ever seen anything like this before and if so, what the issue was.  It was all running fun up until two days ago.  We haven't updated anything and I've rebooted the firewalls and the dsl router.  Any ideas would be great.  Also, I was not able to take the connection down yet so tomorrow I am going to connect my laptop directly to the dsl router using the static ip and see if it works from my laptop.  Looking for any other ideas or theories.


CreatePlease to create content