Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Weird Frame-Relay Issue

Hopefully this is a very simple question to answer.

I am using IOS ver 12.4(10b) on a 3640 router with a NM-8A/S module.

When I go into the interaface configuration mode for one of the serial interfaces I cannot use and do not see the "frame-relay" command listed as one of the commands to use in the interface configuration mode.

I only see and can use the "frame-relay" commands in the gobal configuration mode.

What am I doing wrong or is there something I am missing about using the "frame-relay" commands in interface configuration mode in IOS ver 12.4?

Thanks In Advance

4 REPLIES
Hall of Fame Super Bronze

Re: Weird Frame-Relay Issue

Did you type encapsulation frame-relay under the interface? Once you do, all the frame-relay commands should be available.

HTH,

__

Edison.

New Member

Re: Weird Frame-Relay Issue

Thanks for bringing this to my attention. The "encapsulation frame-relay" comand was one of the first commands I entered when configuring the serial interfaces but when I took a second look at the config I saw otherwise. Some kind of way I did not correctly save the running config when I reloaded the router.

Once I re-entered the "encapsulation frame-relay" command for the serial interfaces I could see and use the "frame-relay" commands in the interface configuration mode.

Thanks for help and the quick response

Bronze

Re: Weird Frame-Relay Issue

Hi

Have u given "enacpsulation frame-relay"..

give this and check frame-relay command available or not..

arun

New Member

Re: Weird Frame-Relay Issue

Once again I would like to thank you guys for your help and quick response with the issue.

To resolve this issue I had to re-enter the "encapsulation frame-relay" command on my serial interafaces and made sure that I saved the running config.

-Thanks

95
Views
0
Helpful
4
Replies
CreatePlease to create content