Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Weird routing issue possibly NAT.

Ok I have an all virtual environment connected to 2 Cisco 2811s running HSRP. the routers end in .2 and .3 and HSRP is .1. I have 12 servers and 40 VDIs. There are 3 sites that I know of that I cannot access on any of the VDIs or on 9 of the 12 servers. Those sites are whatismyip.com pinellasclerk.org and pinellascounty.org. 3 of servers can access the site without issue. When I run tracert from any of the servers or VDIs they all complete the same path. The public side of the routers is set as the following .2 public IP ends in .37 and .3 public IPs end in .38 and .39. Again NAT is working fine for any other site I can only come across these 3 tho I am sure they are probably more. I am at a total loss as what the issue could be.

I ran wireshark on of the VMs that could not access the site and I have attached a txt of the capture. the site is listed as clerk.co.pinellas.fl.us you can see it send a SYN out but no ACK or any other sort of response. Again this works on some of the servers even servers that are on the same physical host and using the same physical NICs. I have tried changing the gateway on one of the failing servers to .2 and .3 and back to the HSRP .1 and doesnt work on any one of them so its not one router or the other seems both. I tried same thing I server that works and it works on any of the gateways. I also tried reloading the routers and no difference.

Thanks,

              Preston

216
Views
0
Helpful
0
Replies
CreatePlease login to create content