Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

wet54g and dlink cloud router 605L

I am having issues with the linksys wet54g bridge and dlink cloud router 605L:

By entering the default ip of wet54g: 192.168.1.226 on the browser, I can go to the setup screen of the bridge; However when I choose the dlink network, insert the passphrase the wet54g hangs. Then all the three lights stay led, no longer access to the setup page and bridge doesn't give internet access to

the xbox console.

I've tried to change the channel of the dlink router from 6 to 9 without any luck; Also tried to change the ip of wet54g to 192.168.2.226 but still nothing.

My network setup is: Cable internet with thomson cable modem-router (192.168.0.1) to dlink router (192.168.1.1). Any help will be much appreciated!

Everyone's tags (3)
1 REPLY
Hall of Fame Super Gold

wet54g and dlink cloud router 605L

Wrong forum, post in "small business - wireless". You can move you post using the Actions panel on the right.

462
Views
0
Helpful
1
Replies