Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

What are these errors on switch interface?

Hi Friends,

Can somebody please explain what are these errors on switch port interface.

What must be the problem and how to solve it.

GigabitEthernet0/13 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is 503d.e508.4b0d (bia 503d.e508.4b0d)

  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 100Mb/s, media type is 10/100/1000BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input never, output 00:00:01, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     1291651 packets input, 208496420 bytes, 0 no buffer

     Received 10972 broadcasts (303 multicasts)

     0 runts, 0 giants, 0 throttles

     10 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 303 multicast, 0 pause input

     0 input packets with dribble condition detected

     2390415 packets output, 2232601876 bytes, 0 underruns

     0 output errors, 0 collisions, 4 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

Everyone's tags (1)
2 REPLIES
New Member

What are these errors on switch interface?

Hi sivaalthi85,

This interface has had 10 'Input errors'. An input error includes runts,

  giants, no buffer, CRC, frame, overrun, and ignored counts. Other input-related

  errors can also cause the input error count to be increased. Some datagrams can

  have more than one error. Therefore, this sum may not be equal to the sum of

  enumerated input error counts.

There have been 4 'interface resets' reported.

  This can happen if packets queued for transmission were not sent within several

  seconds. Interface resets can also occur when an interface is looped back or

  shutdown.

  TRY THIS: Monitor the level of interface resets over time. If they are increasing,

  this could be a symptom of a hardware or configuration issue. Try swapping interfaces

  and or ports to identify the problem.

Br.

Mohseen

New Member

What are these errors on switch interface?

Hi Mohseen,

Below is my config on cisco 887 users are complaing Internet is very slow.

POP-ROUTER05#sh run
POP-ROUTER05#sh running-config
Building configuration...

Current configuration : 5518 bytes
!
! Last configuration change at 10:37:30 BST Wed Apr 25 2012 by computerland
! NVRAM config last updated at 10:17:32 BST Wed Apr 25 2012 by computerland
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname POP-ROUTER05
!
boot-start-marker
boot-end-marker
!
logging snmp-authfail
logging buffered 16384 informational
no logging console

!
aaa new-model
--More--                           !
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
memory-size iomem 10
clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 2:00
!
crypto pki trustpoint TP-self-signed-1606748145
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1606748145
revocation-check none
rsakeypair TP-self-signed-1606748145
!
!
crypto pki certificate chain TP-self-signed-1606748145
certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
--More--                             69666963 6174652D 31363036 37343831 3435301E 170D3132 30343230 31303030
  33315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36303637
  34383134 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100C1AD CE761CC9 63983D77 439403CA 672503FC 2D4C318E B531F435 31234B2F
  7CCDD31C D4357ECC 292398F1 F56DF0D9 E23EADE2 1A630327 F7ABDED7 43C1F410
  DAEAB48E C9760EBE 910ADDC8 87B57B56 4C773109 351C4355 2EC368ED C81D0510
  160FC6E7 08A067D8 04CBC801 BB0E6C58 EE1B20E6 68EBD01A 1732BF04 53A9B09C
  087F0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
  301F0603 551D2304 18301680 1412E27A 70E815CE FF6D4847 F0943275 F88BDBA1
  81301D06 03551D0E 04160414 12E27A70 E815CEFF 6D4847F0 943275F8 8BDBA181
  300D0609 2A864886 F70D0101 04050003 818100B6 F62EE55C 34DE042F C01A8913
  A82BFB68 5FCF5754 28BCC430 794A113C F0F03DDC 11E21003 369254AC 6E41178C
  67F261E3 CC2C30BF 188770AC AE8B31FE E05376B3 5BF68701 51C30A59 7C5E693F
  CC1D35E4 746958CE ED2A39CC 2A1829DE 39B96F5C C1F02BC2 B044F75D 7D9BA401
  C875B367 C829AE25 70A815FA 3284D7C0 C0F57E
   quit
no ip source-route
no ip gratuitous-arps
!
!
ip dhcp excluded-address 10.128.5.1 10.128.5.99
dhcp excluded-address 10.128.5.199 10.128.5.254
!
ip dhcp pool CORPORATE
   network 10.128.5.0 255.255.255.0
   default-router 10.128.5.1
   dns-server 10.128.1.2 10.128.1.12
   domain-name poplarharca.co.uk
   lease 0 4
!
!
ip cef
no ip bootp server
no ip domain lookup
ip domain name poplarharca.co.uk
no ipv6 cef
!
!
license udi pid CISCO887M-K9 sn FCZ1540C25H
!
!
archive
log config
  hidekeys

!
!
!
!
ip tcp selective-ack
ip tcp path-mtu-discovery
ip ftp source-interface Dialer0
ip tftp source-interface Dialer0
!
!
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface ATM0
description Line No
no ip address
logging event atm pvc state
logging event subif-link-status
load-interval 30
no atm ilmi-keepalive
dsl operating-mode adsl2+
pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
spanning-tree portfast
!
interface FastEthernet3
spanning-tree portfast
!
interface Vlan1
description Corporate Virtual Interface
ip address 10.128.5.1 255.255.255.0
ip tcp adjust-mss 1452
load-interval 30
!
interface Dialer0
description XXX MPLS Virtual Interface
ip address negotiated
ip virtual-reassembly
encapsulation ppp
logging event subif-link-status
load-interval 30
dialer pool 1
dialer idle-timeout 0
dialer persistent
dialer-group 1
fair-queue
ppp authentication chap callin
ppp chap hostname router05_p
ppp chap password 7 112312312
ppp ipcp route default
no cdp enable
!ip forward-protocol nd
no ip http server
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
access-list 98 permit 62.232.78.0 0.0.0.255
access-list 98 permit 192.168.18.0 0.0.0.255
access-list 99 permit 192.168.18.22
access-list 99 permit 192.168.18.163
no cdp run

!
!
!
!
snmp-server community public RO 99
snmp-server community p0pl4r RO
snmp-server ifindex persist
!
!
control-plane
!
--More--                           banner exec ^CC
***********************************************************************
***********************************************************************
***                                                                 ***
***  Unauthorised access or use of this equipment is prohibited     ***
***  and constitutes an offence under the Computer Misuse Act 1990. ***
***  If you are not authorised to use this system, terminate this   ***
***  session now!!!                                                 ***
***                                                                 ***
***********************************************************************
***********************************************************************
^C
!
line con 0
exec-timeout 30 0
no modem enable
stopbits 1
line aux 0
exec-timeout 30 0
stopbits 1
line vty 0 4
access-class 98 in
exec-timeout 30 0
privilege level 15
transport input ssh
!
scheduler max-task-time 5000
ntp server 10.128.1.2 source Vlan1
end

 

and out put of dsl interface

POP-ROUTER05#               sh dsl interface
ATM0
Alcatel 20190 chipset information
                ATU-R (DS)                      ATU-C (US)
Modem Status:    Showtime (DMTDSL_SHOWTIME)
DSL Mode:        ITU G.992.5 (ADSL2+) Annex A
ITU STD NUM:     0x03                            0x2
Chip Vendor ID:  'STMI'                          'GSPN'
Chip Vendor Specific:  0x0000                    0x0010
Chip Vendor Country:   0x0F                      0xFF
Modem Vendor ID: 'CSCO'                          'GSPN'
Modem Vendor Specific: 0x0000                    0x1000
Modem Vendor Country:  0xB5                      0xFF
Serial Number Near:    FCZ1540C25H
Serial Number Far:
Modem VerChip ID:        C196 (3) capability-enabled
DFE BOM:         DFE3.0 Annex M (3)
Capacity Used:   99%                             86%
Noise Margin:    11.5 dB                         13.0 dB
Output Power:    18.5 dBm                        12.0 dBm
Attenuation:     50.5 dB                         28.0 dB
FEC ES Errors:    0                               0
ES Errors:        1                               1
SES Errors:       1                               0
LOSES Errors:     1                               0
UES Errors:       0                              23
Defect Status:   None                            None
Last Fail Code:  None
Watchdog Counter: 0xE2
Watchdog Resets: 0
Selftest Result: 0x00
Subfunction:     0x00
Interrupts:      12544 (0 spurious)
PHY Access Err:  0
Activations:     5
LED Status:      ON
LED On Time:     100
LED Off Time:    100
Init FW:         init_AMR-4.0.015_no_bist.bin
Operation FW:    AMR-4.0.015.bin
FW Source:       embedded
FW Version:      4.0.15

                 DS Channel1      DS Channel0   US Channel1       US Channel0
Speed (kbps):             0             4220             0               617
Cells:                    0           352150             0           3281483
Reed-Solomon EC:          0              140             0                 0
CRC Errors:               0               30             0                 2
Header Errors:            0               24             0                 0
Total BER:                0E-0           53760E-0
Leakage Average BER:      0E-0           53760E-0
Interleave Delay:         0               20             0                44
                        ATU-R (DS)      ATU-C (US)
Bitswap:               enabled            enabled
Bitswap success:          0                   0
Bitswap failure:          0                   0

LOM Monitoring : Disabled


DMT Bits Per Bin
000: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
010: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
020: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
030: 0 0 2 0 0 0 7 0 0 0 0 0 0 0 0 0
040: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 3 0
050: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
060: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
070: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
080: 0 0 0 0 0 0 0 0 0 0 3 0 0 0 3 0
090: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
0A0: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
0B0: 0 0 6 0 0 0 A 9 0 0 4 D 0 0 4 D
0C0: 0 0 4 D 0 0 4 D 0 0 4 D 0 0 4 D
0D0: 0 0 4 D 0 0 4 D 0 0 4 D 0 0 4 D
0E0: 0 0 4 D 0 0 4 D 0 0 4 D 0 0 4 D
0F0: 0 0 0 0 0 0 3 0 0 0 3 0 0 0 3 0
100: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 3 0
110: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
120: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
130: 0 0 2 0 0 0 7 0 0 0 0 0 0 0 0 0
140: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
150: 0 0 0 0 0 0 0 0 0 0 3 0 0 0 3 0
160: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
170: 0 0 0 0 0 0 3 0 0 0 3 0 0 0 3 0
180: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
190: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
1A0: 0 0 3 0 0 0 3 0 0 0 3 0 0 0 3 0
1B0: 0 0 2 0 0 0 7 0 0 0 0 0 0 0 0 0
1C0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
1D0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
1E0: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
1F0: 0 0 0 0 0 0 0 0 0 0 3 0 0 0 3 0

DSL: Training log buffer capability is not enabled

7106
Views
0
Helpful
2
Replies
CreatePlease to create content