Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

When configuring MHSRP, group numbers per VLAN should be different?

I will configure MHSRP. Then,hsrp group numbers should be different per VLAN?

3 REPLIES
VIP Purple

Re: When configuring MHSRP, group numbers per VLAN should be dif

Hello,

are you talking about MSHRP on VLAN (Layer 3) interfaces ? The group numbers would indeed need to be different...

Regards,

GP

New Member

Re: When configuring MHSRP, group numbers per VLAN should be dif

Typically the only time that it is critical to keep the group numbers different is when you are using multiple HSRP groups on the same VLAN. The group number affects the last octet of the HSRP MAC address. With multiple groups on the same VLAN you want each HSRP group to use a different HSRP MAC address.

Using different group numbers everywhere can help when looking at a Sniffer output from a trunk port, for example, since each VLAN will have a different MAC address. However, most switches use both the MAC address and the VLAN number internally so you can reuse the same MAC address and HSRP group numbers on different VLAN's.

New Member

Re: When configuring MHSRP, group numbers per VLAN should be dif

consider using one group for on-subnet as a rule.

Tipycal config would look like this.

description (LAN1)

ip address a.b.c.d 255.255.255.192

standby 17 ip a1.b1.c1.d1

standby 17 priority 110

standby 17 preempt

standby 17 track GigabitEthernet6/16(e.g)

standby 32 ip a2.b2.c2.d2

standby 32 priority 110

standby 32 preempt

standby 32 track GigabitEthernet9/1(e.g)

!

interface Vlan21

description (LAN2)

ip address w.x.y.z 255.255.255.192

standby 19 ip w1.x1.y1.z1

standby 19 priority 110

standby 19 preempt

standby 8 ip w2.x2.y2.z2

standby 8 priority 110

standby 8 preempt

standby 8 track GigabitEthernet9/1(e.g)

219
Views
0
Helpful
3
Replies
CreatePlease to create content