Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Which IOS is for Router 7606 to accept FWSM?

Hello,

I need to put a FWSM and a line card WS-X6148A-GE-TX to a router 7606. The FWSM version is 3.2(13). The router is running IOS 12.1(18)SXD3. The Cisco document here says the required IOS for router 7606 is 12.2(18)SXF or higher. I have downloaded the IOS 12.2(33)SRD4 and loaded it to the flash card. When I turn the router on, it doesn't load the new IOS and goes to rommon.

Can you advise which IOS I should use to make the router 7606 work and accept the FWSM.

Thanks,

1 ACCEPTED SOLUTION

Accepted Solutions

Which IOS is for Router 7606 to accept FWSM?

Hi Dao,

If the document said that the ios version must be 12.2(18)SXF or higher to support FWSM function.
Please follow the steps of ios upgradation inorder to get the router load with new ios image which you have already put in the flash.


Please rate the helpfull posts.
Regards,
Naidu.

2 REPLIES

Which IOS is for Router 7606 to accept FWSM?

Hi Dao,

If the document said that the ios version must be 12.2(18)SXF or higher to support FWSM function.
Please follow the steps of ios upgradation inorder to get the router load with new ios image which you have already put in the flash.


Please rate the helpfull posts.
Regards,
Naidu.

Community Member

Which IOS is for Router 7606 to accept FWSM?

thank all,

I upgraded IOS for my customer up to: s72033-ipservices_wan-mz.122-18.SXF17b.bin, and the router 7600 could load all card as:

------------------ show module ------------------

  Mod Ports Card Type                                            Model                  Serial No.

--- ----- -------------------------------------- ------------------ -----------

  1    0  2 port adapter Enhanced FlexWAN         WS-X6582-2PA         JAB08530450

  2    6  Firewall Module                                     WS-SVC-FWM-1       SAD0649035P

  3   48  48-port 10/100/1000 RJ45 EtherModule   WS-X6148A-GE-TX    SAL1527J0JQ

  5    2  Supervisor Engine 720 (Active)                WS-SUP720-BASE     SAD08400908

But, now our customer want to use IPsec to encrypto packets on the link between sites in their company.

Please help me...

304
Views
0
Helpful
2
Replies
CreatePlease to create content